reply to all
Question asked by Ashwin Pai - November 16, 2016 at 12:49 PM
Unanswered
I use SmarterTrack Free 12.1
I recently had a problem with my mail server and had to change mail servers. All account information remained the same. The only change I made in Smartertrack was to change the POP and SMTP server to the new mail server.  Everything works fine except one little annoyance. Now when I do a "Reply to all" my incoming email address is also included in the recipients. This was not the case before. 
 I do not recollect setting any option before the issue or after. I do send all outbound emails to a moderator address to get the reply from Smartertrack in the same mailbox
Any thoughts ?
Lansend.com

4 Replies

Reply to Thread
0
User Replied
Hello Ashwin, I have a question for you that will hopefully clarify what is needed to get this working again. How are you configured to send all outbound mail to the moderator address? Is this moderator address the one that is being included in the Reply All scenarios? I did a quick test on an internal server here, and was not able to reproduce this behavior - leading me to believe the issue is related to the email configuration - rather than the default behavior. Thanks in advance!
0
Ashwin Pai Replied
Kyle, Please, No need to thank me. Thank you for your prompt response.

I believe I used the term moderator incorrectly. What I meant was Quality control.

1. How are you configured to send all outbound mail to the moderator address?
Ans: Configuration >>Tickets>>Quality control>> Frequency 1/1
2. Is this moderator address the one that is being included in the Reply All scenarios?
Ans: No

Note: We are heavy users of Exchange Public folders. A copy of all emails sent to & from Service@domainname.com is forwarded to an Exchange Public folder.

End users send emails to Service@domainname.com

We have mailbox Servicepriv@ (alias Service@) from which smartertrack pops the email (do not leave a copy on the server). We additionally have a mail enabled Public Folder Servicepub@.

ServicePriv@ forwards all inbound emails to Servicepub@.

Replies from Smartertrack have Email Address: Service@ with SMTP Auth Username: Servicepriv@

Quality control sends email to Servicepub@. Frequency 1/1

This configuration allows us to receive all emails received and sent by Service@ in the public folder, which we monitor as it is easier to read and download and view attachments.

Remember, this issue only started with the debacle with the Pop account, external to Smartertrack.

Lansend.com
0
User Replied
Hello Ashwin, you are very welcome. I've tested this under our latest release of SmarterTrack (with a Quality Control address configured for the agent, and a forward set up on the account) and was not able to reproduce this behavior. I believe this may be stemming from how you have the email addresses set up, but would need to investigate further to know for sure. Our best bet at this point is to get remote access to your environment, at which point we can dig into the issue and determine the best course of action. Have a great day!
0
Ashwin Pai Replied
That is extremely kind of you. I am sending you my contact information via personal chat.
Lansend.com

Reply to Thread