Forum Posting ToolBar is Messed up
Problem reported by Curtis Kropar www.HawaiianHope.org - December 21, 2015 at 8:58 AM
Resolved
The Forum Toolbar is all Fubar...
 
I am trying to post and clicking on some of the icons above to post a link, indent, link to an image, etc.... they are all messed up with the image, help text and what they actually do.
Anyone else seeing this ?
This is FireFox 42
 

www.HawaiianHope.org - Providing technology services to non profit organizations, homeless shelters, clean and sober houses and prisoner reentry programs. To date we have given away over 1,000 free computers.

3 Replies

Reply to Thread
0
Same in IE and Opera - not limited to Firefox.
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
1
Matthew Kides Replied
Employee Post
Hello,
This is a known issue on the forums currently and will be fixed next time we update the portal.
Thank you for the report.
Matthew Kides
Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Thanks for the quick response!
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting

Reply to Thread