3
Cannot copy-paste an image in Community POSTS
Problem reported by Gabriele Maoret - SERSIS - 7/9/2021 at 6:43 AM
Resolved
Starting 2 days ago I cannot copy-paste any image into a Community Post.

The image appear after "paste", but it's greyed out and every subsequent action simply made it disappear

7 Replies

Reply to Thread
2
Sébastien Riccio Replied
I can confirm this. I tested it and have the same exact issue.
Sébastien Riccio
System & Network Admin

1
Emily Ward Replied
Employee Post
Hi,

Are you two seeing this issue if you use the Insert Image icon in the toolbar as well? Does this occur with specific file types? And what browsers have you tried this in?
Emily Ward
Customer Relations and Partner Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Emily Ward Replied
Employee Post
Do you also get an error like in this image:
Emily Ward
Customer Relations and Partner Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Gabriele Maoret - SERSIS Replied
The issue is with COPY-PASTE (non with the Insert Image button).
 Like I said before (please read it carefully, I have already explained it completely in the first post...):

<<<<<<<<<<<
Starting 2 days ago I cannot copy-paste any image into a Community Post.

The image appear after "paste", but it's greyed out and every subsequent action simply made it disappear
<<<<<<<<<<<

Like I said, there are no error messages: the image simply disappear.

I'm using GOOGLE CHROME, various PC, same result.
0
Emily Ward Replied
Employee Post
Gabriele,

I was able to replicate this issue and have reported it to our development team, they are working on a fix. Thanks again for getting this reported.
Emily Ward
Customer Relations and Partner Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Emma Watson Replied
It is smoothly working for me. Try again I hope it will work for you. Also, take a look at the Interlinks, and website links also work. May there is a temporary glitch with the forum but now it's smoothly working. 
0
David s Replied

Reply to Thread