smartermail chat button doesnt appear in the client area even after enable it
Question asked by Francisco Murillo - June 13, 2017 at 8:32 AM
Answered
Hello guys, good day!!!..I'm using the SM 14.7, we've several domains in this server using the chat (so the chat functionality,ports and everything else is enabled) 
 
now I'm trying to enable the chat in a specific domain which was not using this services, I go to manage 
prntscr.com/fjatfx (this is a image link but seems than I can't include links here)
 
and enable the chat...
 
I also did a user propagation enabling the service for every account, now I can check that in every account the chat is enabled
prntscr.com/fjavpr
 
 
now I enter with any account for this domain but the chat button doesn't appear 
prntscr.com/fjawvj
 
 
and the status bar netiher
prntscr.com/fjaxnx
 
do I need enable the chat in other area?...what could be the problem?..thank you!!!
 

1 Reply

Reply to Thread
0
Andrea Rogers Replied
Employee Post Marked As Answer
Hello Francisco,
 
When you are logged in as the System Administrator and impersonate a user (either by clicking Manage on the domain or using the Impersonate option to directly mimic that user's login), the chat icon will not be available. However, you will see this option when you log in directly with the Domain Administrator's or user's account login credentials. 
 
Please let me know if you find different behavior! 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

Reply to Thread