SmarterStats default login
Question asked by Simon Lowe - September 18, 2014 at 6:52 AM
Answered
Hi
 
I've just installed my existing copy of SmarterStats Enterprise 5.1 (old version, will upgrade as soon as I can afford to!) on a new server having disabled it on the old server as part of transferring all my sites.
 
Having installed it I followed the KB articles to run SmarterStats in IIS 7, and my SmarterStats install is now working externally on my domain.
 
But I can't log into it.
 
On my old setup I could log in with:
 
SiteID: admin
Username: admin
Password: as specified when I installed it
 
On the new setup I get this error when I try the same login:
 
"Please enter your Site ID. The Site ID is the number assigned to the particular site you are trying to log into."
 
I've not seen that error before, I've not set any sites up?
 
Any pointers for why my admin login isn't working?
 
Thanks,
Simon
 
 

2 Replies

Reply to Thread
2
Simon Lowe Replied
Marked As Answer
Fixed now.
 
For anybody else who is experiencing this and finds this by searching:
 
1, Likely you'll be able to log in if you use the SmarterStats inbuilt web server, but not using IIS
 
2, To fix log in using IIS - "check the identity that your application pool runs under. If it is not set to "NetworkService" try changing it to that. Make sure it isn't set to ApplicationPoolIdentity"
 
 
3, Make sure you then disable the SmarterStats inbuilt web server
0
Grady Werner Replied
Employee Post
Thanks for posting this. It will definitely help others who may experience the same problem. One other resource:

http://portal.smartertools.com/kb/a2472/reset-the-administrator-username-and-password.aspx
Grady Werner
Development Manager
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread