Time showing incorrect in webmail
Problem reported by Rishikesh Somshetti - June 6, 2016 at 3:41 AM
Submitted
I am using 14.5 smartermail, sometime if anyone send mail it shows with future time which is not yet come.
for ex- if mail sent on morning 9.00Am it showing as 3.00Pm. as i check the header it shows proper time 
>> User has set IMAP and also checked the server and user local Machine is showing proper UTC +5.30
Regards,
NetGains Support Team

NetGains Technologies Pvt. Ltd.
Making iT Simple

Help Desk: +91-22 - 6139 7100

Website : www.netgainstechnologies.com

20 Replies

Reply to Thread
1
Linda Pagillo Replied
Hi Rishikesh. Have you checked the user's webmail account to see what time is set there?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
rishikesh Somshetti Replied
Dear Linda,

The issue is not with TIME/Regional setting of Machine. We checked that already. The issue happens with one off mails only and not with all the mails. Also the issue is observed only in WebMail. Timestamp displays properly in Outlook. If we see the headers in WebMail the timestamp is proper.

We tried moving the mail to other folder. exported EML to other mailbox but the issue persists.
regards,

Rishikesh Somshetti
NetGains Technologies Pvt Ltd.,
Making iT Simple

Website: www.netgainstechnologies.com
CIOReview - Company of the Month!
0
Linda Pagillo Replied
I wasn't talking about the TIME/Regional settings of the server. I was talking about the settings in his webmail account. Did you check there?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
rishikesh Somshetti Replied
The users Time Zone settings is correct i.e. UTC +5:30 India. The servers time zone too is set correctly. If I understand correctly, had there been incorrect time settings for user all mails would have had incorrect time.

Only some random mails have this issue. But if we check the time in header it seems proper.
regards,

Rishikesh Somshetti
NetGains Technologies Pvt Ltd.,
Making iT Simple

Website: www.netgainstechnologies.com
CIOReview - Company of the Month!
0
rishikesh Somshetti Replied
The users Time Zone settings is correct i.e. UTC +5:30 India. The servers time zone too is set correctly. If I understand correctly, had there been incorrect time settings for user all mails would have had incorrect time.

Only some random mails have this issue. But if we check the time in header it seems proper.
regards,

Rishikesh Somshetti
NetGains Technologies Pvt Ltd.,
Making iT Simple

Website: www.netgainstechnologies.com
CIOReview - Company of the Month!
0
Rishikesh Somshetti Replied
Yes checked, it is showing proper UTC+5.30 for server and internal mail-ids
Regards,
NetGains Support Team

NetGains Technologies Pvt. Ltd.
Making iT Simple

Help Desk: +91-22 - 6139 7100

Website : www.netgainstechnologies.com
0
Linda Pagillo Replied
Thanks. Does this happen with all of your users from time to time or is it specific users only?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Rishikesh Somshetti Replied
Its Happen to some users only , suddenly new mail show with different time frame.
Regards,
NetGains Support Team

NetGains Technologies Pvt. Ltd.
Making iT Simple

Help Desk: +91-22 - 6139 7100

Website : www.netgainstechnologies.com
0
Linda Pagillo Replied
Can you post a header of one of the emails that has the wrong time?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Rishikesh Somshetti Replied
Reply-To: <sivaprasad@example.com>
From: "Sivaprasad Dabbiru" <sivaprasad@example.com>
To: "S. Venkateswar Rao" <venkateswar@example.com>,
"Venkata Krishna Kaminedi" <venkata@example.com>,
"Sukumar Abhothu/Credit support officer/Example" <sukumar@example.com>
Cc: "Kishore CH/Area Manager/Example" <kishore@example.com>,
"Sudharma Dev/Area Executive/Example" <sudharma@example.com>
Subject: fw: RE: client fees letter
Date: Sat, 4 Jun 2016 09:50:05 +0530
Message-ID: <8073de94ef6f4330ad2ecaa7cc7da312@example.com>
MIME-Version: 1.0
Content-Type: multipart/related;
boundary="----=_NextPart_000_007C_01D1BE46.AF25C010"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: AdG+GF7Vg09aXbAVRLSw93ggXa7Grw==
X-OlkEid: 9184A64DD2BE8BAD5D3A2740B26C55385F3D5544
-----------------------
Time was showing in frame was 3.20 PM
Regards,
NetGains Support Team

NetGains Technologies Pvt. Ltd.
Making iT Simple

Help Desk: +91-22 - 6139 7100

Website : www.netgainstechnologies.com
0
Linda Pagillo Replied
Are you saying the smartermail webmail interface frame was showing 3:20pm?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Rishikesh Somshetti Replied
yes, webmail interface showing 3.20PM time
Regards,
NetGains Support Team

NetGains Technologies Pvt. Ltd.
Making iT Simple

Help Desk: +91-22 - 6139 7100

Website : www.netgainstechnologies.com
0
Linda Pagillo Replied
Thanks. This may be a long shot, but it may have something to do with the browser they are using. Does this happen with multiple browsers or just one browser?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Rishikesh Somshetti Replied
The issue is not with browser, it is with webmail. i have check there are few users who are facing this issue.
Regards,
NetGains Support Team

NetGains Technologies Pvt. Ltd.
Making iT Simple

Help Desk: +91-22 - 6139 7100

Website : www.netgainstechnologies.com
0
Linda Pagillo Replied
I understand. Are you using the latest version of SM 14.5? If not, try upgrading to the latest 14.5 and see if that resolves the issue.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Rishikesh Somshetti Replied
Please Check the screenshot - http://prntscr.com/bm4sth
Regards,
NetGains Support Team

NetGains Technologies Pvt. Ltd.
Making iT Simple

Help Desk: +91-22 - 6139 7100

Website : www.netgainstechnologies.com
0
Linda Pagillo Replied
I understand. Thanks for the screenshot. Have you tried upgrading to the latest version of SM14?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Rishikesh Somshetti Replied
No , i have not yet upgrade the Version .
the issue is with IMAP users , who try to sync and face the issue.
Regards,
NetGains Support Team

NetGains Technologies Pvt. Ltd.
Making iT Simple

Help Desk: +91-22 - 6139 7100

Website : www.netgainstechnologies.com
0
Linda Pagillo Replied
Thanks for the additional information. Allow me to do a bit of research and I will get back with you.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Linda Pagillo Replied
Rishikesh, I have been researching this for a few hours and I can't seem to find any reason why this would be happening. Perhaps it's a bug in Smartermail. You may want to submit a bug report here in the forums so they can check it out.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 

Reply to Thread