2
Smartermail not sending forgot password message
Problem reported by Stephen Smith - 3/11/2022 at 8:46 AM
Submitted
Greetings, 
My install of Smartermail enterprise doesn't seem to be sending out an email to the Recovery Address when users click the Forgot password link on the webmail login screen. 

Here is what is stated on the forgot password screen:
Password reset instructions will be sent to the recovery email address for the email account provided.

I've tested this myself, with my own account, and it didn't work.    I have verified all of the tested accounts do have an outside recover address setup in the user admin.

Anyone have any ideas?   I'm not even sure what email address these message would come from, there is little to no detail in the SmarterMail help files.

Thanks,
Stephen

1 Reply

Reply to Thread
1
Tony Scholz Replied
Employee Post
Hello Stephen, 

This message gets sent out as any other email does, just as a system message. Two places to check are the "Delivery" logs and the "System Messages" to make sure it is configured correctly. 

Example, from the delivery logs 

[2022.03.14] 08:52:12.069 [9797000] Delivery started for noreply@ascholz.local (via bypass - System message) at 8:52:12 AM
[2022.03.14] 08:52:15.147 [9797000] Added to SpamCheckQueue (1 queued; 0/30 processing)
[2022.03.14] 08:52:15.147 [9797000] [SpamCheckQueue] Begin Processing.
[2022.03.14] 08:52:15.163 [9797000] Blocked Sender Checks started.
[2022.03.14] 08:52:15.163 [9797000] Blocked Sender Checks completed.
[2022.03.14] 08:52:15.272 [9797000] Unable to parse Command Line Path: 
[2022.03.14] 08:52:15.272 [9797000] Command line exe finished.
[2022.03.14] 08:52:15.272 [9797000] Launching 'E:\SmarterMail\InternalDomianFilter.ps1' command line exe.
[2022.03.14] 08:52:20.303 [9797000] Command line exe timed out.  Killing the process.
[2022.03.14] 08:52:20.303 [9797000] Command line exe finished.
[2022.03.14] 08:52:20.319 [9797000] Spam Checks started.
[2022.03.14] 08:52:20.319 [9797000] Spam Checks skipped: User authenticated
[2022.03.14] 08:52:20.319 [9797000] Spam Checks completed.
[2022.03.14] 08:52:20.319 [9797000] Removed from SpamCheckQueue (0 queued or processing)
[2022.03.14] 08:52:21.179 [9797000] Added to LocalDeliveryQueue (1 queued; 0/50 processing)
[2022.03.14] 08:52:21.179 [9797000] [LocalDeliveryQueue] Begin Processing.
[2022.03.14] 08:52:21.187 [9797000] Starting local delivery to 2b@ascholz.local
[2022.03.14] 08:52:21.539 [9797000] Delivery for noreply@ascholz.local to 2b@ascholz.local has completed (Delivered) Filter: None
[2022.03.14] 08:52:21.539 [9797000] End delivery to 2b@ascholz.local (MessageID: <3a9703e6c8b84d4e80801d9eff3ba71e@com>)
[2022.03.14] 08:52:21.539 [9797000] Removed from LocalDeliveryQueue (0 queued or processing)
[2022.03.14] 08:52:24.181 [9797000] Removing Spool message: Killed: False, Failed: False, Finished: True
[2022.03.14] 08:52:24.181 [9797000] Delivery finished for noreply@ascholz.local at 8:52:24 AM	[id:9797000]

And the System Event Message


Please let me know if there is anything else I can assist with on this issue. 

Thank you
Tony


Tony Scholz
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread