2
Editing hyperlinks in emails in the web interface
Problem reported by dean brown - 1/19/2021 at 8:15 AM
Not A Problem
Not sure if this a recent issue, or has always been the case:
When editing hyperlinks in the web interface (in a message), if the user just makes a change in a link due to a typo, the actual hyperlink doesn't change.

I know the proper way to do it actually edit the hyperlink (which allows you to edit both the text and the hyperlink), but users just change the text on the screen and assume the underlying URL has been updated.

Shouldn't the hyperlinks be updated to match the text once the user hits Send? (Like every other email client)

3 Replies

Reply to Thread
0
Emily Ward Replied
Employee Post
Hi Dean,

Thanks for posting about this! I'm going to create a ticket so I can look into this further for you. I'll update this post and your ticket when I have more information.
Emily Ward
Customer Relations and Partner Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Emily Ward Replied
Employee Post
Dean, 

I was able to replicate this behavior. I've changed your post to "Known" and escalated the ticket for further review.
Emily Ward
Customer Relations and Partner Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Andrea Rogers Replied
Employee Post
Hello Dean, 

The development team looked into this behavior, and I'm afraid this is outside of our control. This behavior is controlled by the Froala editor within SmarterMail. That said, I've asked that we submit this request to Froala so that this can perhaps be modified in one of their future updates. 

Because this is outside of the control of the SmarterMail software, I'll go ahead and mark this as Not a Problem. 

Andrea Rogers
SmarterTools Inc.
877-357-6278

www.smartertools.com

Reply to Thread