7423-all folders not receiving mail
Problem reported by viv burrows - 5/1/2020 at 6:53 AM
Submitted
Initially all good, have had to remove and readd on a a regular basis
Log shows below for mapi
[2020.04.30] 12:28:21.702 Contact Property Error: 36109 [2020.04.30] Exception: System.NullReferenceException: Object reference not set to an instance of an object. [2020.04.30]    at MailService.Protocols.Properties.ContactPropertyReader.get_Item(Pid pidTag) [2020.04.30] 12:28:21.856 Contact Property Error: 32879 [2020.04.30] Exception: System.NullReferenceException: Object reference not set to an instance of an object. [2020.04.30]    at MailService.Protocols.Properties.ContactPropertyReader.get_Item(Pid pidTag) [2020.04.30] 12:28:21.856 Contact Property Error: PidTagMessageClass [2020.04.30] Exception: System.NullReferenceException: Object reference not set to an instance of an object. [2020.04.30]    at MailService.Protocols.Properties.ContactPropertyReader.get_Item(Pid pidTag) [2020.05.01] 12:55:29.923 Contact Property Error: PidTagSendInternetEncoding [2020.05.01] Exception: System.NullReferenceException: Object reference not set to an instance of an object. [2020.05.01]    at MailService.Protocols.Properties.ContactPropertyReader.get_Item(Pid pidTag) [2020.05.01] 12:59:38.387 Contact Property Error: 36109 [2020.05.01] Exception: System.NullReferenceException: Object reference not set to an instance of an object. [2020.05.01]    at MailService.Protocols.Properties.ContactPropertyReader.get_Item(Pid pidTag) [2020.05.01] 12:59:38.552 Contact Property Error: 32879 [2020.05.01] Exception: System.NullReferenceException: Object reference not set to an instance of an object. [2020.05.01]    at MailService.Protocols.Properties.ContactPropertyReader.get_Item(Pid pidTag) [2020.05.01] 12:59:38.552 Contact Property Error: PidTagMessageClass [2020.05.01] Exception: System.NullReferenceException: Object reference not set to an instance of an object. [2020.05.01]    at MailService.Protocols.Properties.ContactPropertyReader.get_Item(Pid pidTag) [2020.05.01] 13:17:02.782 Contact Property Error: PidTagSendInternetEncoding [2020.05.01] Exception: System.NullReferenceException: Object reference not set to an instance of an object. [2020.05.01]    at MailService.Protocols.Properties.ContactPropertyReader.get_Item(Pid pidTag)

3 Replies

Reply to Thread
0
Gabriele Maoret - SERSIS Replied
We are also seeing similar issues with the SM 7425.

In particular I am doing tests to import PST files into SM through Outlook 2016 so that I can transfer data from other Exchange accounts with this method, but so far the system is not reliable because the synchrony between Outllok 2016 and SM stops often (sometimes it starts again if you change folders in Outlook or if you close and reopen Outlook), and from the MAPI logs you see a lot of exceptions.

I have a post open for this reason:

0
Larry Duran Replied
Employee Post
Hey Viv, try removing the profile from Outlook and then removing the MAPI entry from your connectivity tab in webmail.  Resync with Outlook and see if you're still having issues with folders not receiving mail.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
viv burrows Replied
Hiya 
We are fully removing and readding as per the instructions
remove profile, delete all from folder, remove mapi from connectivity for user
It goes an hour or so and then stops again

Reply to Thread