Send From Not Auto-Seleced
Problem reported by Adam Lewis - July 10 at 5:46 AM
Not A Problem
In SM15 if I received an email to alewis@brandA.com and replied to it, the Send From would auto-select alewis@brandA.com as my sending address, and the same for alewis@brandB.com, etc. In SM16 this no longer happens and I have to constantly check which email I received an email to and then change to compose window to send from that address. It is extremely labor intensive and easy to screw up.

3 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hi Adam, 
 
In SmarterMailo 16.x, we added an account setting for "Use To: address for replies". When enabled, replying to a message via webmail will use that email's To: field as the Send From address of your reply, regardless of whether the message was sent to your primary SmarterMail email address or a domain alias, email alias, SMTP account, disposable address or plus address. For example, if an email is sent to an alias you are part of, replies to that email via webmail will automatically use the email alias address as your Send From address. (This setting does not prevent you from manually changing the Send From address when composing a message.) 
 
It sounds like you'll just need to head to Settings > Account Settings and enable "Use To:  address for replies" on the Webmail card.

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

1
Adam Lewis Replied
Ahh, so this needs to be enabled now. Perfect. Thanks!
0
Andrea Rogers Replied
Employee Post
Happy I could help, Adam!

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

Reply to Thread