Reporting Ticket Status does not show closed tickets
Problem reported by Jason Rousett - December 21, 2017 at 12:10 PM
Resolved
Ever since upgrading to version 13 (currently on 13.0.6544.16716) a few weeks back (which we love the new design, BTW!), the weekly reports I run for my supervisor aren't working correctly.  The Ticket Statuses report no longer shows closed tickets for any department during a selected time period, even though you can go into the closed tickets section and they are all there.  So this seems to be a reporting bug as far as I can tell.
 
Is this already known?  Any workaround, or ETA on a fix for this?
 
Thanks!
Jason

6 Replies

Reply to Thread
0
Jason Rousett Replied
Quick update: I updated to the latest 13.0.6564 version and the closed tickets still don't show up in the Ticket Statuses report for us. Thanks!
0
Derek Curtis Replied
Employee Post
Hi, Jason
 
How are you running the reports? Are you grouping data (department or group) or filtering out items? Are they manually run or emailed? I ask as it appears things are working for us...see my screenshot. EDIT: that's a ticket status report filtered by ticket type and grouped by a Group, for the last 7 days.
 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Jason Rousett Replied
Derek,
 
Thank you so much for your response!  I am manually running the report, going to Reports>Tickets>Ticket Statuses.  I've been doing it this way for a few years now, but only recently after the upgrade to v13 did it change behavior on new tickets we process. 
 
I took a couple screen shots for you.  For the chart setting, I have open and closed tickets checked.  I'm not using any filters, grouping by Group, over a selected week timeframe.
 
If I run the report for the week in which we were still on version 12.xxx, you see it shows closed tickets just fine.  Then if you look at the next screen shot which is for the week after I did the update to v13, it no longer shows closed tickets, even though our departments definitely did closed tickets during that time.  So any new tickets we close don't show up in the report, but if I run a report back to tickets that were closed before the upgrade, they show up just fine.  So something is different about tickets that we close now in v13 compared to v12.
 
0
Eric McCarthy Replied
Employee Post
We have tested this on our test environment and have not been able to replicate this issue. This may be a localized issue. I would recommend opening support ticket for further assistance to the resolution of your issue.
Eric McCarthy
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Jason Rousett Replied
Eric,
 
Thank you for taking a look into that!  I will open a support ticket and see what we are able to find out. 
 
Thanks again!
Jason
1
Rod Lasky Replied
Employee Post
This fix will be in our next minor release of SmarterTrack 13.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread