SmarterTrack not receiving tickets
Question asked by jose santos - December 5, 2017 at 12:55 AM
Answered
Hello
 
We have tried to upgrade SmarterTrack 12.2 to 13.0 with manual installer.  But after upgrade, it was showing license error saying that the license is valid only for 12.x.  So we contacted SmarterTrack support, and since there was no response for a while, we reverted everything back to 12.2.
 
But from then, we are not receiving any tickets, even though the POP connections are working fine.  We tested POP connections from "Test Settings" button on POP configuration, and it shows the connection as successful.  Still we are not having any new mails converted to tickets in our SmarterTrack system.
 
Can you please let us know the possible reasons for this?  It was working perfectly before we tried the upgrade.
 
Thanks & Regards
Sujith

1 Reply

Reply to Thread
0
Eric McCarthy Replied
Employee Post Marked As Answer
Unfortunately, upgrading to 13.0 made changes to your database. These changes prevent a successful conversion back to version 12.2. This is the likely reason your tickets are not importing properly. This was an important note of the initial 13.0 release notes. It is still at the top of the release notes.
 
  • IMPORTANT: Due to the significant changes in SmarterTrack 13.x, you cannot downgrade or restore your installation to previous versions. (13.0.6514)
I suggest starting a chat with one of our  customer service reps.
Eric McCarthy
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread