SmarterMail 16.3.6522 can't be accessed
Problem reported by Stefan Mössner - November 11, 2017 at 3:59 AM
Resolved
Hello all,
 
I wanted to try SmarterMail 16.3.6522 but I can't access the login page. After restarting the application pool of SmarterMail in IIS and retrying to access SmarterMail there's for a very short time a message with "login_page_..." (it's too short to make a screenshot or to read all text) before I see the standard message "Der Server reagiert nicht oder kann nicht erreicht werden. ...". This is message comes from SmarterMail, not from the browser. IIS, web site, application pool and the SmarterMail service are up and running.
 
With the prior releases of SmarterMail of 16.x I didn't had this issue. What can I do / check?
 
Thank You.

2 Replies

Reply to Thread
1
Derek,
 
there's a new download with the same release version 16.3.6522 available? What do you mean with a complete new install? Isn't it enough to uninstall SmarterMail, have all data saved and then to reinstall SmarterMail as it should be done with every new release?
 
Why are you setting this thread as solved? I have to set this thread as solved when I can confirm that it is solved.
 
Thank You.
0
Derek,
 
neither the rerun of the IISTool (runs very fast, faster than if you reinstall SmarterMail) nor the permission settings solved the issue. When restarting IIS from the IIS console and trying to connect to SmarterMail it takes some time until I see "login_page_maintenance_body" and then again "Der Server reagiert nicht oder kann nicht erreicht werden. ...".
 
The URL I see in the browser address field is http://localhost:9998/interface/root#/disconnected. Please note that I'm running SmarterMail 16 in a closed test environment without network connections because the system is a clone of my productive SmarterMail 15 System and I don't want to disturb my running production environment. This is why I can only access SmarterMail with a browser on the system itself.
 
Even a complete new installation after uninstalling SmarterMail and deleting the SmarterMail program folder and then restoring the setting files didn't solve the issue. Before restoring the setting files I had access to the setup web page of SmarterMail where you insert the license key etc.
 
I don't know what I can do next. Can you help me, please?
 
Thank you.

Reply to Thread