"Online Users" UI bug
Problem reported by Brian Ellwood - February 9, 2016 at 12:30 PM
Submitted
SmarterMail Version - 14.4.5801 - Enterprise
 
Manage -> User Activity -> Online Users
 
Click the checkbox next to an anonymous session, click "End Session"
 
Instead of ending the session, it checks the box under it (another anonymous session)
 
Selecting multiple or all anonymous sessions and clicking "End Session" does nothing.
 
If this in intended and anonymous sessions cannot be "ended" their checkboxes should be disabled
 
Also, it would be nice to have a filter button up top (like inactive users) so we can choose to see or not see anonymous connections... On busy servers seeing a boat load of anonymous can get in the way... Would be nice to have the option =)

1 Reply

Reply to Thread
0
AS Holding Replied
Hello,
I have same problem with this only We use Enterprise 15.7. Is there a solution for thi because i have session with duration 121d13h?

Reply to Thread