1
POP eMail not downloading
Problem reported by Jim Hunt - 1/5/2016 at 7:39 AM
Submitted
For some reason after years of faithful service, SmarterTicket 7.8.4653 has stopped downloading email into the ticket systems.  (I confirmed all email usernames and passwords remained unchanged.)  Help!

9 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hi Jim! 
 
Can you check out your SmarterTrack logs to see if there's any helpful information on why tickets stopped importing? To view these, log in as an Administrator and click on Settings. Expand the System Settings folder and click Log Settings in the navigation pane. Click the View tab to read your logs. You can find more information on these settings here: Log Settings
 
If this doesn't help point you in the right direction, I'd recommend getting in touch with our support department. Taking a look at your account, I see that you have an available support ticket that can be used for this. Keep in mind, if the issue is determined to be caused by a bug in the software, your ticket will be refunded back to your account for future use. To submit a ticket to support for direct troubleshooting, please click on the Tickets tab at the top of this page, make sure you're logged in, and click Start Ticket. 
 
Hope this helps! 

Andrea Rogers
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
Jim Hunt Replied
Interesting log response...

19:27:43 Starting POP import for T*****s
19:27:43 [mail.nwsc.k12.in.us:n***\t*****s] Connection to 172.21.2.200:110 succeeded
19:28:43 [mail.nwsc.k12.in.us:n***\t*****s] Could not understand servers response to connection
19:28:43
0
Andrea Rogers Replied
Employee Post
Thanks for the response, Jim! I'd start a ticket with our support team.. Your SmarterTrack license is a legacy version, so they may be limited in the support they can offer, but they can take a look into it for you.

Andrea Rogers
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
Jim Hunt Replied
Thanks.
0
Mark Mark Replied
Did you ever find a solution to this? We migrated a version 10 out of licence to a 2012 server and are experiencing the same issue.

It works with other POP accounts.
Gmail is set to less secure.

I noticed it was using ipv6
5:08:59 POP Thread Started 05:08:59 Starting POP import for Support Department 05:08:59 [pop.gmail.com:support@********] Connection to 2a00:1450:400c:c00::6c failed
So I changed pop.gmail.com to the IP address & it connects and fails right away.
18:20:16 Starting POP import for Support Department 18:20:16 [64.233.167.108:support@********] Connection to 64.233.167.108:995 succeeded 18:20:16 [64.233.167.108:support@support@********] Connection to 64.233.167.108 failed 18:20:16 18:21:16 Starting POP import for Support Department 18:21:16 [64.233.167.108:support@support@********] Connection to 64.233.167.108:995 succeeded 18:21:16 [64.233.167.108:support@support@********] Connection to 64.233.167.108 failed

0
Andrea Rogers Replied
Employee Post
Hi Mark,

I'm afraid Jim didn't contact Support to find a resolution. Aside from upgrading to the latest minor version, 10.6.5661, I'm afraid I don't have any suggestions. We'd like you to submit a ticket to the Support Department so they can review this issue and determine what's causing it. (Please keep in mind that tickets are refunded if the issue is caused by a bug.) 

Andrea Rogers
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
Andrew Harris Replied
hello.
I see that this thread is pretty old. but just a few days ago the same issue started happening to me. it's pretty frustrating to say the least.
SmarterTrack POP stopped downloading email. When trying to connect POP the connection freezes up and then times out.
Here is the environment, 2 Servers 
Server 1; MS 2012r2 SmarterTrack(Build 7348 Feb 13, 2020) on IIS(8.0) + MSSQL(2016). 
Server 2; MS 2012r2 Exchange 2013. Have not made any changes (that I know of). 

SmarterTrack errors with;

Request timed out.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Web.HttpException: Request timed out.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.
Stack Trace:

[HttpException (0x80004005): Request timed out.]


SmarterTools log says;

16:32:03.833 Completed POP Import Session
16:33:03.834 
16:33:03.834 Starting POP Import Session
16:33:03.834 Starting POP import for Support Department
16:33:03.834 ["server"."domain".net:helpdesk] Connection to 192.xxx.xxx.230:110 succeeded
16:38:03.871 ["server"."domain".net:helpdesk] Could not understand servers response to connection, replied 
16:38:03.871 
16:38:03.871 Completed POP Import Session
16:39:03.871 
16:39:03.871 Starting POP Import Session
16:39:03.871 Starting POP import for Support Department
16:39:03.871 ["server"."domain".net:helpdesk] Connection to 192.xxx.xxx.230:110 succeeded
16:40:51.987 POP3 Monitor - Started
16:41:03.986 POP Thread Started
16:41:04.011 
16:41:04.011 Starting POP Import Session
16:41:04.011 Starting POP import for Support Department
16:41:04.011 ["server"."domain".net:helpdesk] Connection to 192.xxx.xxx.230:110 succeeded
But nothing actually imports.

Event log (on SmarterTrack Server) has this; 

Event code: 3001 
Event message: The request has been aborted. 
Event time: 3/9/2020 4:36:41
Process information: 
    Process ID: 3188 
    Process name: w3wp.exe 
    Account name: NT AUTHORITY\NETWORK SERVIC
Exception information: 
    Exception type: HttpException 
    Exception message: Request timed out.

No Errors on the Exchange Server. No Errors with POP Service.

any thought's or help would be awesome.
thank you
Andrew
0
Kyle Kerst Replied
Employee Post
Hello Andrew, I hope you're doing well today. Due to the versions in use here, I believe this might be a security compatibility issue. Are you connecting to these POP accounts via an SSL/TLS encrypted port like 995? If so, does the same error present when using non-encrypted connections to the same server? 

If they clear up when not using encryption you may need to adjust the SSL/TLS versions your server supports so that it has a matching version to use when connecting to your POP server. This is most easily completed by installing IIS Crypto and using the Best Practices button followed by a reboot to apply the industry best practices. If you continue to have trouble with this I recommend getting on to our latest release after taking a full backup, and submitting a support ticket if the issues persist there. Hope that helps!
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Andrew Harris Replied
Hello Kyle

Thank you for getting back to me!
To start, i did forget to install IIS Crypto on the Server. thank you for that reminder. 
As it turns out, This was completely on me. I had an issue with my POP Service following a recent MS Update. The issue and resolve are here for any one else that may have this issue; https://blog.jasonsherry.net/2014/08/19/exchange-2013-pop3-service-drops-connections-fix/ 
So I am now able to get the pop to connect. and that's fantastic. 

Now, immediately following, i have the following. When; connecting to ST URL ->Log in -> Management Interface -> from any computer but the ST Server everything goes grey, and there is a constant loading wheel spinning. You will notice that the top tool bar is missing. Any thought's would be great LOL
Andrew

Reply to Thread