POP eMail not downloading
Problem reported by Jim Hunt - January 5, 2016 at 7:39 AM
Submitted
For some reason after years of faithful service, SmarterTicket 7.8.4653 has stopped downloading email into the ticket systems.  (I confirmed all email usernames and passwords remained unchanged.)  Help!

6 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hi Jim! 
 
Can you check out your SmarterTrack logs to see if there's any helpful information on why tickets stopped importing? To view these, log in as an Administrator and click on Settings. Expand the System Settings folder and click Log Settings in the navigation pane. Click the View tab to read your logs. You can find more information on these settings here: Log Settings
 
If this doesn't help point you in the right direction, I'd recommend getting in touch with our support department. Taking a look at your account, I see that you have an available support ticket that can be used for this. Keep in mind, if the issue is determined to be caused by a bug in the software, your ticket will be refunded back to your account for future use. To submit a ticket to support for direct troubleshooting, please click on the Tickets tab at the top of this page, make sure you're logged in, and click Start Ticket. 
 
Hope this helps! 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Jim Hunt Replied
Interesting log response...

19:27:43 Starting POP import for T*****s
19:27:43 [mail.nwsc.k12.in.us:n***\t*****s] Connection to 172.21.2.200:110 succeeded
19:28:43 [mail.nwsc.k12.in.us:n***\t*****s] Could not understand servers response to connection
19:28:43
0
Andrea Rogers Replied
Employee Post
Thanks for the response, Jim! I'd start a ticket with our support team.. Your SmarterTrack license is a legacy version, so they may be limited in the support they can offer, but they can take a look into it for you.

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Jim Hunt Replied
Thanks.
0
Mark Mark Replied
Did you ever find a solution to this? We migrated a version 10 out of licence to a 2012 server and are experiencing the same issue.

It works with other POP accounts.
Gmail is set to less secure.

I noticed it was using ipv6
5:08:59 POP Thread Started 05:08:59 Starting POP import for Support Department 05:08:59 [pop.gmail.com:support@********] Connection to 2a00:1450:400c:c00::6c failed
So I changed pop.gmail.com to the IP address & it connects and fails right away.
18:20:16 Starting POP import for Support Department 18:20:16 [64.233.167.108:support@********] Connection to 64.233.167.108:995 succeeded 18:20:16 [64.233.167.108:support@support@********] Connection to 64.233.167.108 failed 18:20:16 18:21:16 Starting POP import for Support Department 18:21:16 [64.233.167.108:support@support@********] Connection to 64.233.167.108:995 succeeded 18:21:16 [64.233.167.108:support@support@********] Connection to 64.233.167.108 failed

0
Andrea Rogers Replied
Employee Post
Hi Mark,

I'm afraid Jim didn't contact Support to find a resolution. Aside from upgrading to the latest minor version, 10.6.5661, I'm afraid I don't have any suggestions. We'd like you to submit a ticket to the Support Department so they can review this issue and determine what's causing it. (Please keep in mind that tickets are refunded if the issue is caused by a bug.) 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

Reply to Thread