cannot create second department
Problem reported by Thalia Oster - September 25, 2014 at 5:05 PM
Resolved
SmarterTrack Version: 10.1.5283
 
I have created a second brand, and am having trouble with creating a second department in my smartertrack.
 
I configured a new brand with a different host header, and it's portal is working as expected. I then created a Live Chat link for it, but when it is clicked on my company website, the "Select a department" field is empty. So I figured I must need to create a department that is associated with the new brand I already created.
 
The problem is that I cannot create a new department. I've tried everything I can think of, but no matter what values I input (even a straight out cloning), a red error notification appears at the top of the page and it will not save.
 
This is the error:
             @ErrorAccountIsForNotifications                
 
I thought maybe it was related to the SMTP or POP3 settings, so I have emptied all those fields, and still no joy...same error.
 
Anybody seen this before?
 
Thanks-

1 Reply

Reply to Thread
0
Employee Replied
Employee Post
Hello Thalia,
 
Thank you for confirming the resolution to the issue was upgrading to the current build of SmarterTrack 10.2.5374.

Reply to Thread