SmarterMail v13.1.5451, Internet Explorer 8&9 Delete Issue!
Problem reported by David Fisher - 12/6/2014 at 12:34 PM
Resolved
Hi,
 
  Even though the system requirements still say IE 8 is support, just not fully supported, it seems it is pretty much unusable in the latest SmarterMail v13.1, I am not sure if the prior SmarterMail v13.0 releases had this working.  But you cannot delete any emails, you can check them but cannot do anything at the delete bar at top, it will not let you even right click on the emails too.
 
  If I get a chance I will test prior version to see if this is broken only in latest release.
 
  I understand Win XP & IE 8 are all discontinued, but not everyone is off those, and also the system requirements are not updated saying it will no longer work.
 
Thanks,
-dave

23 Replies

Reply to Thread
0
Martin Schaible Replied
If a person uses still IE 8 as his main browser, this person will not have fun at all. I have no mercy, if a website does no more support a browser, which is used by a few percent of the users on this planet.
0
David Fisher Replied
Downgraded to SmarterMail v13.0.5436 and IE 8 works again, so it is a BUG in the latest build!
2
John Marx Replied
Based on Microsoft has discontinued support for Windows XP and IE8 is four versions old I would hope that we (SmarterTools) would remove they support IE8 and continue moving forward to supporting more HTML5 functions that will provide a better customer experience. If someone is using Windows XP, and we have a few of them, we recommend they use the latest version of Google Chrome which will solve your problem.
0
jim spencer Replied
We are having the same issue with IE9. Some users still need that version due to other web sites they use.
0
David Fisher Replied
Hi, I am seeing this issue with IE9 too, is that a supported browser? Thanks, -dave
0
John Marx Replied
We have many users on IE9 and no one (yet) has reported any issues. If you feel that SmarterTools needs to dig deeper due to a bug you can always open a ticket with them as it's part of our support that we all get. If it's an actual "bug" they don't count it either (kudos!).
0
David Fisher Replied
Hi John, Yes I know the support options, but like others I tend to wait a bit to see if others in the community are seeing the same issues. Are you sure you are using the latest v13.1 SmarterMail release just last Thursday? Maybe it is too new for others to install it and notice any issues. Did you verify this yourself with IE9, my tests show it is not working, it will not let you right click nor use the action menu to click delete, nothing happens. It seems Vista users are stuck with IE 9, Win 7 users will automatically get IE 11 with updates. I am not sure if IE 10 is effected or not. Thanks, -dave
0
David Fisher Replied
Hi,
 
  I rolled back my SmarterMail and it seems to have fixed the issue, so I am still wondering only two of us spoke out about Internet Explorer issues with the latest SmarterMail v13.1, at first I thought it was just IE 8, but it seems Vista users using IE 9 are having the same issue.  Maybe only certain installs are having this issue, which I do not see how, or people have not upgraded to SmarterMail v13.1, as there isn't the forum sticky at top we used to have, so people might not know about it.
 
Thanks!
-dave
 
0
John Marx Replied
I am on the latest version, last Thursday release. Still no complaints from the users at all. I did call one as I thought that they still had XP (and they do) and were logged in and sending emails with no problems. So if there is a problem they are not making note of it.
0
Richard Frank Replied
you've rolled back to what version Dave? Is it 13.0? if so, can you send me that version via www.wetransfer.com? my address is richard@soko.nl
0
Ronald Raley Replied
We are experiencing the same issue after upgrading from SmarterMail 13.0 to SmarterMail 13.1.  If someone is able to obtain an official response from SmarterTools, please post it here.  It would be extremely helpful.
 
We are weighing out our options at this point.
 
If SmarterTools will be providing a fix, we'll wait patiently.  If a fix is not being considered, we'll need to roll back to SmarterMail 13.0.
 
But before doing anything, I think it is best that we hear from the vendor first.
 
Thanks,
Ron
0
David Fisher Replied
Hi Ron, I got a confirmation from a technical sales specialist at SmarterTools, he spoke to a few developers for SmarterMail, and confirmed this is a known issue with v13.1 and suggest rolling back to v13.0. There is a link to a custombuild of v13.0 that I rolled back to and it is working fine so far. The link is available via this url if you do not have the prior official release build of v13.0.5430 : https://portal.smartertools.com/community/a855/smartermail-v13_0_5430-xmpp-issue.aspx -dave
0
David Fisher Replied
Hi John, I believe they can send emails just fine, it is when they want to delete them, they are issues, as the right clicking on messages and using the Delete Action bar doesn't work, among other things. So if it is working for your clients, great, not sure what makes it work for some and not others. But I did get confirmation back this is a known issue and rolling back to v13.0 is the solution at this time, no fix quite yet. Thanks, -dave
0
John Marx Replied
If it's right clicking deleting that does sound like it could be a javaScript type of error. I will count my blessing my users have not complained. :)
1
Matt Petty Replied
Employee Post
It certainly is a javascript problem, we had a fix that prevented javascript from piling up under some circumstances. You can see an example of this massive slowdown by going to the calendar and clicking the next month arrow, after about 5 clicks browsers will slow to a crawl. 
 
In 13.1 we fixed this issue but it seems IE 8&9 were negatively impacted. We are working on this at the moment.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Matt Petty Replied
Employee Post
This has been fixed.  You might consider downloading a custom build.
 
If you need a custom build for this now, you may contact our support, otherwise you will see it in the next minor release.
 
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
2
Employee Replied
Employee Post
Hello all,
This custom build can be downloaded from this location.
1
Ronald Raley Replied
We're back in business.  Thanks for your help SmarterTools!
0
Tony Baker Replied
We are experiencing the same issue. Hopefully, this will be fixed by an update soon. Many of our clients work in office environments using older equipment, and so this is definitely an issue for us.
0
Steve Reid Replied
It's important to ensure you are reading the updates to the thread. Before your post a build with a fix was already released, see below.
0
Tina Cline Replied
Can anyone confirm if this fix is in release 13.2.5507?  I do not see it in the release notes.
Thanks
0
Robert Emmett Replied
Employee Post
Tina, the custom build changes that fixed the issue were included in the 13.2 release.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
petr prejzek Replied
Doesn't work in IE10 and IE11 either, current version of SM.

Reply to Thread