2
Need to Update JQuery as per securities issues on Smartermail 15
Question asked by rishikesh Somshetti - 9/9/2021 at 6:49 AM
Unanswered
Hi Team

We need to update JQuery on Smartermail 15 Version 15.7.6970 , can anyone please help us with proper steps, we have try to update but now UI is not responding properly after login so we have revert it can anyone help us 

1 Reply

Reply to Thread
0
Kyle Kerst Replied
Employee Post
I do not believe you'll be able to update JQuery manually as we likely require specific versions in 15. I recommend upgrading the SmarterMail environment to our latest release, which should include up to date versions of our components. If you need any help getting prepped for the upgrade please don't hesitate to submit a ticket with us as we'd be happy to guide you. Have a good one!
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread