3
Outlook synced via MAPI does not save View settings
Problem reported by Ionel Aurelian Rau - 11/16/2020 at 6:16 AM
Submitted
Hi,

We have some users complaining that whatever view settings they set in Outlook, it reverts back to the default after a few minutes. This only occurs to them after we set up their Outlook (2016 or 2019, we have both the Home&Business and Pro Plus packages) to sync via MAPI.

For example:
  • Calendar – if you set it to the “week” view, in a couple of minutes it is resetting back to month
  • If you disable the reading pane in the Sent/ Drafts folders, after a few minutes it resets back to ON
  • If you disable the reading pane in Inbox, it will default back to ON after you restart Outlook
  • It is not possible to remove the Categories & Mention columns – please see print screen below. After removal it is coming back in couple of minutes.

Why is Outlook behaving differently when synced via MAPI to SmarterMail? Is this something that can be fixed?

Thank you!

8 Replies

Reply to Thread
1
Larry Duran Replied
Employee Post
Hello,

I'm not sure where those settings are stored with MAPI.  We would have to do some digging to figure out of those are client or server side settings and figure out how to support them.  I'll submit a request to dig further into this further.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Ionel Aurelian Rau Replied
OK thank you, it would be great if a solution can be found on this. People said they though they were going mad with settings they knew they`ve configured and which they would keep resetting to the defaults.

I`m also curious, is anyone else seeing this with Outlook and MAPI? As it`s quite easy to reproduce (just disable the reading pane or set the calendar to week).
0
Gabriele Maoret - SERSIS Replied
+1
0
Ionel Aurelian Rau Replied
Has anything been found on this subject? It would help even just knowing that this is something fixable and which will be solved in the future.
0
Larry Duran Replied
Employee Post
Nothing has been found yet.  We did take a quick look at it to see if it was something easy to fix but that doesn't seem to be the case.  We'll need to take a deeper look into the issue and it's still on our task list to investigate further.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Ionel Aurelian Rau Replied
Thanks for the update. We are still looking forward to good news in the future :)
2
Larry Duran Replied
Employee Post
When we do have a fix I'll make sure this post also gets updated.  This post is linked to the developers task.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
echoDreamz Replied
This is something a few of our users have brought up as well, it only happens with SmarterMail over MAPI.

Reply to Thread