Can't add IMAP account to iOS 14
Problem reported by Chris - 9/18/2020 at 10:51 AM
Submitted
Today I did a clean install on my phone for iOS 14. I was able to add an Exchange account just fine, but have not had time to fully evaluate its functions yet.

However, I am unable to add an IMAP account. I get a pop-up saying "Cannot Connect Using SSL" "Do you want to try setting up the account without SSL?"

Selecting yes or no results in nothing, there is no connection (we only use port 993). I am pretty sure this is on the Apple side but I wanted to ask if anyone else is having this issue?

2 Replies

Reply to Thread
0
Brian Davidson Replied
I just added one and didn't run into any trouble. I do remember getting this message a while back - maybe 1 or more years ago. Unfortunately I can't recall exactly what solved it. So the only help I can offer is that new IMAP setups are working in IOS 14.

What version of SM are you running? Is it the latest?
1
Chris Replied
I was on the previous build 7544 when I ran into this issue. I just updated one of our servers to the latest build 7565 and now able to add an IMAP account.

Reply to Thread