Setting up Outlook on an iPhone
Question asked by Jean-Luc Praz - 2/14/2020 at 1:16 PM
Unanswered
I am having difficulties setting up a mail box using SmarterMail on my iPhone. Using the built in email application work fine but I can't seem to find the correct settings to use that same account thru Outlook, when creating the IMAP account the system comes up with mail.mymailserverhere.com:993 as server for incoming mail and mail.mymailserverhere.com:465 but when clicking on "Connect" it never goes thru removing :993 and :465 didn't change a thing. Any idea ?        

9 Replies

Reply to Thread
0
John Marx Replied
Are those ports open on your server? 
1
echoDreamz Replied
We've been having weirdness with Outlook on iOS/Android. Rejecting passwords even though they are correct and some other connectivity issues, there is another thread on here about this.
0
Alex Clarke Replied
We’ve experience the same issues.

Initially we were told (by ST support) that this was an issue with the Outlook app. So we spoke with Microsoft and they confirmed it was an issue with the mail server.

After upgrading to one of the beta releases it suddenly started working! We’ve had to downgrade to build 7262 since, but it’s still working. 
0
Sébastien Riccio Replied
It could be related to this issue that has been confirmed by SmarterTools team:

Sébastien Riccio
System & Network Admin

0
echoDreamz Replied
Change log for the new beta released on the 13th says the outlook issue was fixed. 
0
Sébastien Riccio Replied
Hi echoDreamz, oh okay I'll give it a try again with latest build. Thanks
Sébastien Riccio
System & Network Admin

0
Paul Blank Replied
For what it's worth:

With SM V15, Outlook on IOS works for me using IMAP. Last time I tried, it did NOT work on SM V15 with EAS. 

On the other hand, SM V15 + EAS (or IMAP) seems fine using Outlook on Android.

I was troubleshooting the IOS / EAS problem with Microsoft, but got sidetracked, and IMAP was OK with the users involved. Perhaps I'll re-visit that issue. Seems to me that, as a Microsoft-licensed protocol, and it works on Android, IOS / EAS should not be a problem. 

Interesting:

In the Outlook EAS settings for Android, there is a field for <domain>\<username>

in Outlook EAS on IOS, <domain> and <username> are separate fields, possibly because (I believe) there is no backslash in IOS-speak.


0
echoDreamz Replied
iOS has backslash.
0
Paul Blank Replied
Thanks for the correction! 

However, a couple of hours ago, I tested the latest version of Outlook on IOS with SM V15, and it still doesn't work with EAS. 


Reply to Thread