POP connection error in BETA 7327
Problem reported by EDUARDO HEISLER - 1/27/2020 at 5:51 AM
Resolved
We updated SmarterMail to the latest version, 7327. Customers with Outolook 2010 cannot receive messages. How shall we proceed ?

5 Replies

Reply to Thread
0
Josh Pickering Replied
Employee Post
Hello Eduardo,
What is the error they are receiving?

Would you be willing to private message me your logs so that I can go through them and see if there is anything weird with them?

If your POP logs are not set to detailed, can you set them to detailed and try again please.

Are there customers with any other versions of Outlook reporting this, or just 2010?
Thank you for your time. 
Josh Pickering
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
EDUARDO HEISLER Replied
We were using version 7242 until yesterday, we had to update to newer due to IMAP synchronization problems.
We had no problem with POP.
This morning we were surprised by many calls from customers complaining that they were not receiving emails ... We tested our computers on several computers ... Outlook 2013 and Thunderbird works, we believe in Outlook 2016 too, but we have none here to test. All customers who called use 2010 or 2007.
SMTP works perfectly.
Follows a connection log.

[2020.01.27] 11:45:36.099 [187.45.107.229][29990351] +OK POP3 server ready <42f4cdd7-b101-4102-bf55-80bdf77f2053@vps05.lifescreative.com.br> [2020.01.27] 11:45:36.099 [187.45.107.229][29990351] connected at 1/27/2020 11:45:36 AM [2020.01.27] 11:45:36.193 [187.45.107.229][29990351] CAPA [2020.01.27] 11:45:36.193 [187.45.107.229][29990351] +OK Capability list follows [2020.01.27] SASL NTLMTOPUIDLUSERSTLSIMPLEMENTATION Smartertools_SmarterMail.11:45:36.303 [187.45.107.229][29990351] AUTH NTLM [2020.01.27] 11:45:36.303 [187.45.107.229][29990351] + OK [2020.01.27] 11:45:36.396 [187.45.107.229][29990351] TlRMTVNTUAABAAAAB4IIogAAAAAAAAAAAAAAAAAAAAAGAbEdAAAADw== [2020.01.27] 11:45:36.396 [187.45.107.229][29990351] + TlRMTVNTUAACAAAACgAKADgAAAAFgokid2D6BikVjGQAAAAAAAAAANoA2gBCAAAACgA5OAAAAA9WAFAAUwAwADUAAgAoAEwASQBGAEUAUwBDAFIARQBBAFQASQBWAEUALgBDAE8ATQAuAEIAUgABAAoAVgBQAFMAMAA1AAQAKABsAGkAZgBlAHMAYwByAGUAYQB0AGkAdgBlAC4AYwBvAG0ALgBiAHIAAwA0AFYAUABTADAANQAuAGwAaQBmAGUAcwBjAHIAZQBhAHQAaQB2AGUALgBjAG8AbQAuAGIAcgAFACgAbABpAGYAZQBzAGMAcgBlAGEAdABpAHYAZQAuAGMAbwBtAC4AYgByAAcACABSMoVvINXVAQAAAAA= [2020.01.27] 11:45:36.489 [187.45.107.229][29990351] * [2020.01.27] 11:45:36.489 [187.45.107.229][29990351] -ERR AUTH was rejected by the client. [2020.01.27] 11:45:36.489 [187.45.107.229][29990351] -ERR AUTH was rejected by the client. [2020.01.27] 11:45:36.489 [187.45.107.229][29990351] -ERR AUTH was rejected by the client. [2020.01.27] 11:46:50.854 [187.45.107.229][29990351] disconnected at 1/27/2020 11:46:50 AM

We also had problems with an account that doesn't start anymore, "The directory name is invalid" error
0
EDUARDO HEISLER Replied
Is there a solution or will I have to update Outlook for all customers?
There are more than 300 at least.
0
Josh Pickering Replied
Employee Post
Thank you for your response.

Unfortunately, there isn't a current fix that we are aware of, but we are currently looking into this issue.

In order to speed up this process, please private message me the entire POP log for today (or whenever people where trying to connect) as this will greatly help us looking into what the issue could be. If it is too big to PM please let me know and I will get you set up with a way to get it to me.

Is the directory name is invalid error something to do with this or a separate error?

Also, what is appearing on your clients when the client disconnects? Is it saying anything there?

Thank you for your time.
Josh Pickering
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
EDUARDO HEISLER Replied
Marked As Resolution
Regarding the POP protocol, we found that with the SP2 update of Office 2010 it works normally again. 
We are guiding all customers to perform the update.

Reply to Thread