Simple Search in Webmail
Problem reported by Michael Muller - 9/27/2019 at 8:43 AM
Resolved
I am looking at a mailbox in a folder and entered the name of a sender, "walter" with whom I frequently email back and worth, into the simple search box above the email list. No matter what put in, SM comes up with no results. I can type in a name, an email address, a subject... every time I get "No Results." This feature works in my Inbox and other folders, but not in this one. Is there a way to re-index this mailbox?

Additionally, last week I received a call from a customer who complained about two things: (1) the search, for him, shows emails only one week old or older, nothing with the previous week, and (2) the Filter/Sort button drop-down that allows you to show only "flagged" emails does not work.

We are on Build 7125 (Jul 5, 2019).

Thanks,

Mik
---
Montague WebWorks
Powered by RocketFusion

2 Replies

Reply to Thread
0
Michael Muller Replied
I noticed that this behavior coincides with my Thunderbird not showing those folders, so I logged in as the server admin and set my account to Reindex. Is there a page I can go to in the admin that shows the progress of this reindex? Perhaps it will pop up in the notifications?
---
Montague WebWorks
Powered by RocketFusion
0
Michael Muller Replied
Marked As Resolution
So, that was the problem. The account needed to be reindexed. Search works now, and the missing folders are back in Thunderbird.
---
Montague WebWorks
Powered by RocketFusion

Reply to Thread