SmarterMail Build 7188 - Wrong mail address in signature and no appointment reminder
Problem reported by Stefan Mössner - 9/22/2019 at 7:11 AM
Known
Hi all,

in the past days I found out that there are two issues with SmarterMail. I have installed build 7188 as free edition.

  1. I'm using domain wide signatures which contains the sending mail address. But when writing new mails the sending address in the signature isn't set correct. Instead of my GMX address the internal mail address is set. I have to change the sending mail address to another setting and back to the GMX address so that the mail address in the signature is the right one.
  2. I have a shared calender with birthdays which are set to send an appointment reminder as mail. This doesn't work any more.
Any ideas how to solve this issues? Thank you.

Kind Regards.

9 Replies

Reply to Thread
0
Stefan Mössner Replied
Hi all,

can no one confirm this issues or has a solution for this?

Regarding the signatures it's very strange: Sometimes the address is set correct, sometimes not. But I didn't find a way to reproduce the issue.

Thank you.
0
Stefan Mössner Replied
Hi all,

the issues still persist. What can I do?

Kind Regards.
0
Ben Gilstrap Replied
Employee Post
Stefan,

If your SmarterMail license key has active Maintenance and Support, your best bet would be to submit a support ticket for this so that one of our technicians can take a closer look and help you troubleshoot. 
Ben Gilstrap
Regional Sales Executive
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Stefan Mössner Replied
Ben,

as written in the first comment, I have installed SmarterMail as free edition. Today I updated to build 7236. I will see if there's a change regarding these issues.

Kind Regards.
0
Stefan Mössner Replied
Hi all,

the issue with the wrong mail address in the signature is still there. I don't know if the appointment issue is solved because actually there's no appiontment.

And with build 7236 there's a new issue: If I'm using my Android based mobile phone with Edge browser then accessing a mail folder results always in opening the first mail in this folder instead of showing the folder with the mail listing. This doesn't happen when using my Windows 10 tablet with the Edge browser.

Kind Regards.
0
Emily Ward Replied
Employee Post
Hi Stefan,

For the sending address in signatures, do you have your GMX address configured as an SMTP account?  And on the user account in Settings > Account > Webmail, do you have the GMX account set as the "Default From Address"?  Do you see this happening on new emails, email replies, or both?  Can you provide some troubleshooting steps for this, including what settings you have configured, the process you go through sending an email when you see the issue occur, and what browser you are using?
Emily Ward
Customer Relations and Partner Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Stefan Mössner Replied
Hi Emily,

yes, the GMX account is configured as SMTP account in SmarterMail and it set as "Default From Address".

Always when writing a new mail the GMX account is correctly chosen in the from field but in the signature, the address isn't correct.

There are two possible workarounds to solve the issue:

  1. I have to change the from field twice to have the correct address in the signature by changing to another from address i. e. of the internal mail account and switch back to the GMX account.
  2. Switching to another signature and switching back to the default signature.
When replying or forwarding a mail the address in the signature is always the right one.

I'm using Microsoft Edge browser on Windows 10 and Android. The issue is reproducable on both platforms.

Kind Regards.
0
Emily Ward Replied
Employee Post
Stefan,

I did some testing and was able to confirm this is a bug.  I'll get this reported to the develpers and have changed the thread to "Known".
Emily Ward
Customer Relations and Partner Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Stefan Mössner Replied
Hi Emily,

thank you.

But there isn't only one bug. There are two more bugs as written earlier:

  1. With build 7236 there's a new issue: If I'm using a mobile phone with different web browsers then accessing a mail folder results always in opening the first mail in this folder instead of showing the folder with the mail listing. And the mails won't be marked as read when they are opened this way. This doesn't happen when using a computer with Windows 10.
  2. I have a shared calender with birthdays which are set to send an appointment reminder as mail. This doesn't work any more.
Kind Regards.

Reply to Thread