Forwarding not available
Problem reported by Daemach Laratin - July 25 at 7:22 AM
Not A Problem
I'm following the self-help instructions in this article but cannot find a forwarding "card" under settings/account.  Or anywhere else, either.  What gives?

5 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hi Daemach, 

In the latest version of SmarterMail, Automated Forwarding can be enabled/disabled at the system, domain and user level. If the card is not showing when a user goes to Settings > Account or when a Domain Admin goes to Domain Settings > Accounts > [user], it must be enabled for the domain at the system level. Below are some screenshots that should help you out. I've asked that the KB article be updated to better note this. 

Log in as the System Administrator, go to the Manage icon and edit a domain. On the Features card, enable "Automated Forwarding".

Manage the domain or log in directly as a Domain Administrator. Go to Domain Settings > Accounts and edit a user. On the Forwarding card, enable "Enable Automated Forwarding". 

When both of these are enabled, the user can log in and go to Settings > Account and find the Forwarding card. 

These settings are also available in the templates for Domain and User Defaults, so you can set these defaults to be enabled or propagate changes among your domains/users. 

I hope this helps! 

Andrea Rogers
Customer Operations Manager
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
viv burrows Replied
Unless I am misunderstanding it is not forwarding but redirecting as when we choose to forward the outbound mail fails when forwarded to an external domain. This is because the SMTP service we use states the email is from the original sender not the smarter mail hosted domain user
Viv
1
Kyle Kerst Replied
Employee Post
Hello Viv. To resolve that issue you'd want to enable SRS under Settings>Antispam per our help:

  • Enable SRS when forwarding messages - Enable this to allow the mail server to re-email (as opposed to "forward") an email message so that it passes any SPF checks on the recipient's end.
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Daemach Laratin Replied
Thank you Andrea, that solved my problem.
0
viv burrows Replied
Cheers, really helpful as always
Viv

Reply to Thread