Video chat with Chrome
Problem reported by Antoine Temime - June 12 at 3:15 AM
Submitted
I just created a workspace and when i open it i can see this message:

"Sorry your browser doesn't support videoconferencing"

I dont have this message with firefox...

Smartermail enterprise 17 build 6928
Chrome Version 75.0.3770.80 (Build officiel) (64 bits)

1 Reply

Reply to Thread
0
Matt Petty Replied
Employee Post
Hello,

Google recently imposed HTTPS requirements for using WebRTC, which is the technology used for the communication of video and audio. I believe we are dealing with another issue right now where a client is still HTTPS and it doesn't work. We are trying to find the cause of that issue, however, the lack of HTTPS will definitely prevent it from working, so this is the first thing to check.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread