Strange Caracteres on Subject After Build 7068 Update
Problem reported by Manuel Martins - May 10 at 5:01 AM
Resolved
Hi,

After Build 7068 Update we are getting strange caracteres on Subject on emails sent when we use special Portuguese caracteres.

We should read "Alteração" and we get what's on the picture.

9 Replies

Reply to Thread
0
Francis Wurtz Replied
Have exactly the same problem with French characters. Please help!


1
Francis Wurtz Replied
Important (in my case) : it seems to be only when we send locally (between Smartermail Users). I send the same email in the Outside World (example : @gmail.com) and the subject characters are OK. Other important thing : the characters in the body are OK, the problems seems to be only in the subject.

@manuel martins : same thing for you?  

0
Manuel Martins Replied
Hi Francis, It seems correct, made some test to Gmail and they came OK. Thanks
1
Rod Lasky Replied
Employee Post
Hello.  We've replicated this behavior and will get a fix out.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Manuel Martins Replied
Thanks Rod, when will be released ?

0
Luis Zito Replied
Hello, Have exactly the same problem with Portuguese BR characters. 
Any fix for this problem?
DHO HOST
0
Manuel Martins Replied
Still waiting for the fix !!!
0
echoDreamz Replied
Same issue with Russian characters showing as question marks. 

Christopher

0
Rod Lasky Replied
Employee Post
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread