Workspace Audio ?
Question asked by Rod Strumbel - March 29 at 12:40 PM
Answered
I am trying to use the Workspaces for the first time.
I can get video channels just fine, but the audio doesn't work at all.
I can't be heard, and I cannot hear the other user.

I've tried from different devices, always the same issue.
Reloaded drivers, same issue.

Microphones I know are working, but for some reason the audio never carries through to the far end.
Yes... have authorized use of microphone and camera in the browser.

As a last resort set things up as a phone to phone through the Workspace (where I know for an absolute fact that both microphones and ear-pieces work).
Even in that scenario, video... but no audio.

Does something special need to be enabled in my server for this to work properly.

Any ideas?

Rod

7 Replies

Reply to Thread
0
Rod Strumbel Replied
Should add, my test lab for this is running the FREEBIE version of SmarterMail on Windows 2019 Standard server.   And SM 7016.
Rod
0
Tim Uzzanti Replied
Employee Post Marked As Answer
We just tested Opera on Mac and Windows with a few different people and see no issues.  It might actually be using less CPU than Chrome which is impressive.  I would remove any extensions you have in your browser to see if that helps.  I would also check your preferences to make sure your audio device is being seen by Opera and is set the the right default Audio device.  Between this two checks it normally resolves any issues. 

If you continue to have issues, please contact support so we can evaluate.
Tim Uzzanti
CEO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Rod Strumbel Replied
How did Opera come into the equation?  lol   
Thinking you crossed up a couple tickets.

Anyway, all drivers have been updated and still it is a no go with Audio.

I'm thinking it may be a result of my having Microsoft ARR in the middle handing off the WebMail interface from an IIS server to the SmarterMail server for actual processing.  Everything else has worked great, but maybe the stream handling isn't so good in such a scenario.

Thanks for following up, for now I have to label this as "non-functional" for our purposes.
When I get more time to play around with it I will.

Rod
0
Tim Uzzanti Replied
Employee Post
I thought you said the issue was related to Opera.

Open a ticket with support and we can help you look into it.

Tim
Tim Uzzanti
CEO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Rod Strumbel Replied
Tim, are there still limitations as to the supported browsers?  I had one end (at least) in all my tests running from an iPhone ... so via Safari.   I know that was NOT one of the supported browsers under the appear.in (based on documentation).   Can't find anything for the new internally developed Voice Conference as to what browsers are supported or if any other ports need to be opened up through firewalls and such.
0
Tim Uzzanti Replied
Employee Post
Mobile Safari, Chrome and Firefox work with some limitations which are mostly imposed by the OS itself.

There are a couple issues with mobile Safari and we're not sure if it is us or Apple.  With a one on one session in mobile Safari it works fine.  There seems to be some attendee confusion after that and it might be Safari not releasing the connection.

Overall there will be some limitations on mobile when you change apps or tabs in the browser.  Mobile OS's do everything they can to conserve power and often disconnect from things like camera and audio if its not the active app.

I have notified the communications team to update the help with supported browsers for Team Workspaces (desktop and mobile).

Tim
Tim Uzzanti
CEO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Rod Strumbel Replied
Thanks Tim!
I'll give it a shot this coming weekend testing with PCs instead.
Kinda figured it might of been something like that.
Will keep you posted!

BTW on my side it was typically Windows 10 Rel 1809 on a Surface Pro.
Chrome/Firefox/Edge/IE, I have opera available but never tried it.

Rod

Reply to Thread