Two nit noids with installing 6970
Problem reported by Neal Culiner - 2/1/2019 at 9:15 AM
Known
I just upgraded from SM 16 to your latest 6970 build. I first uninstalled SM 16 and then ran the installer. Here are two minor issues:

  1. It asks for a licensing mode. I chose the option of entering my license code so it's installed as registered. However, it does NOT activate the license. Regardless of this installation step it is installed as the FREE edition so I had to login to the admin UI and reactivate my license. 
  2. The installation wizard asks about binding to an existing site in IIS. It selected the correction option and that was #1 in the list however the list view is scrolled to the bottom so the selection is not in view. Concerned me for a second until I scrolled the list up to find my "smartermail" site entry which was again at the top position.
Hoping for the best, SM 16 was a long road. But I realize your active development is on this and not SM 16 so I upgraded to ensure I'm getting the best email experience.

6 Replies

Reply to Thread
1
Neal Culiner Replied
Also, all of us on mobile devices are getting double-contacts. We have to do a pull to refresh to get the list to refresh. 
0
Matt Petty Replied
Employee Post
Hello,

I will investigate further thanks for reporting this.
#1: I will try this in my VM. This might take some back and forth with you on this, if it does I'll contact you for some more information.
#2: I should be able to get this reproduced and fixed easily by creating many sites to replicate that list behavior.

Just noticed your new issue, I'd create a separate thread for that. That way I can keep this one about the 2 installer issues.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Neal Culiner Replied
Matt, I'll let you handle #3, thanks
0
Sébastien Riccio Replied
For #1 I just want to let you know that this happened to us the two times we tried a v16 to v100 update and it has already been reported a few weeks ago in different community threads.

At least here:


I didn't try it with a fresh install and all the reports so far seems to be when upgrading. So you might want to try to reproduce it with a 16 to 100 upgrade as maybe it doesn't affect fresh installs.

0
Binesh Shammunni Replied
Build 6970 SPAM  control have issue,  Gmail and Hotmail spam weight  till 6964 spam weight less than 10 , after installation of build 6970 all spam weight drastically increased hitting inbox genuine email reduced spam calculation higher weightage . For example gmail weight 29 and Hotmail weight 24. 
Kindly check spam setup 

Binesh
0
Ionel Aurelian Rau Replied

Reply to Thread