Contacts In Grid View
Problem reported by Scott Forsythe - October 5 at 12:02 PM
Submitted
I created some personal contacts but can't view them by going to Contacts and viewing them in Grid View. I can view them in Card View. Also, I can compose a new message and select my contacts.

Running:
SmarterMail Enterprise Edition
Version: 17.0.6838

Thanks!

9 Replies

Reply to Thread
0
Juan Lai Replied
There's nothing in Grid view always since last build. I didn't see any fix from the build released
on 22 Sep, 2018. 
This is also happened to "Task". But you can see Grid View working fine on "Note".

rds
Juan Lai
0
Andrea Rogers Replied
Employee Post
Hi guys,

I'm not seeing this issue on 17.0.6855. Which browser are you using to view SmarterMail? Scott - are you able to see any contacts in Grid View, or is it just new ones that don't appear? 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Juan Lai Replied
Hello Andrea,

   It seems "Contacts" is ok on version 17.0.6855 now. But for Tasks, it still the same.

2
Scott Forsythe Replied
I installed the latest version of SmarterMail 17 and still can't view personal contacts in Grid View. I can view the Global Address List in Grid View.

Maybe it's my installation. I installed by using the recommended procedure. Stopped IIS and uninstalled SM via Add/Remove Programs.

I reproduced with the following browsers:
  • Google Chrome Version 69.0.3497.100 (Official Build) (64-bit)
  • Firefox Quantum 62.0.3 (64-bit)
  • Microsoft Edge 42.17134.1.0
Running: SmarterMail Enterprise Edition Version: 17.0.6855
0
Juan Lai Replied
I found this was fixed from version 17.0.6870. Thanks!
2
Scott Forsythe Replied
Yes, I confirmed that personal contacts can be viewed in Grid View, but I'm still having some problems:
1. Personal contacts come up blank when clicking on them in Grid View. Global Address List contacts can be displayed when clicking on them in Grid View.
2. After adding a personal contact in Grid View it is not displayed until you refresh.

Tested with Google Chrome
Running: SmarterMail Enterprise Edition Version: 17.0.6870
0
Robert Emmett Replied
Employee Post
Scott, thank you for reporting this additional issues. I have added them to our bugs list for further investigation.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Andrea Rogers Replied
Employee Post
Hi Scott,

I'm having trouble replicating the issues you recently reported. Have you cleared your browser cache after your update? 

We can try and replicate the issue with files from the specific user experiencing the problem. From the user's folder in the system files, could you please email us the "folders.json" file and the individual folder files? These are titled something like "folder-[number].json". You can email these to sales@smartertools.com, addressed to me. 

Thank you! 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

2
Scott Forsythe Replied
Hi Andrea,

I cleared my browser's cache and still have the problem. I reproduced on several machines with Chrome, Firefox, and Edge. I zipped up the mailbox and sent it to sales@smartertools.com. Thanks.

Reply to Thread