Connection is not private
Question asked by Mohammed Issah - September 11 at 8:18 AM
Answered
Hello....I occassionally get the above message.  Is there something I can do in my Smartermail setup to avoid this or its purely a local network issue?

Thanks and regards

issah

1 Reply

Reply to Thread
0
Derek Curtis Replied
Employee Post Marked As Answer
Hi, Mohammed. This Community post has some info that may be worthwhile. It discusses the "Force all traffic over HTTPS" setting for domains. 

Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278

Reply to Thread