Webmail not showing
Problem reported by Robert Thomas - December 11, 2017 at 6:56 PM
Submitted
Just created a new user in SM15.7. Inbound mail works fine but any mail sent from Webmail does not appear in the Sent Items folder but the email is delivered..
 

3 Replies

Reply to Thread
0
Linda Pagillo Replied
Hi Robert. Which version of SM are you running? If it is 15x or below, do the following:
 
Log into your SM admin interface.
Click Settings on the left.
Expand Defaults and choose User Defaults.
Click the Compose tab.
Put a check in the box that says "Enable Sent Items Folder"
Click Save.
Click User Propagation on the left.
Click the Compose tab.
Put a check in the "Enable Sent Items Folder" box.
Click the Propagate Now button at the top of the screen.
 
This will enable the Sent items folder for everyone on your server if it is not already enabled and any new users you add will have the Sent items folder enabled by default.
 
I hope this helps. :)
 
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Office: 703.988.3606

Authorized Reseller of SmarterTools Products
Authorized Reseller of Message Sniffer
1
Linda Pagillo Replied
Just to update this thread... doing the procedure above did not resolve the issue for Robert. He had migrated an account from a different mail program to SM and there must have been some type of corruption that happened during the move because the Sent Items folder had messages in it from 1989, 2034 and 2055. I resolved the issue by logging into his server, renaming the old Sent Items folder and restarting the SM service in order to create a new Sent Items folder. Once that was done, I moved the .grp files from the old Sent Items folder to the new, but I excluded the .grp for 1989, 2034 and 2055. I restarted the SM service one more time and now emails that are sent from that webmail account are going to the Sent Items folder as expected.
 
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Office: 703.988.3606

Authorized Reseller of SmarterTools Products
Authorized Reseller of Message Sniffer
0
Paul Blank Replied
Cool, Linda!

Reply to Thread