Alias forwarding failed
Problem reported by Emanuele Cellini - December 6, 2017 at 2:24 AM
Submitted
Hello,
I have a alias "XXXX@XXX.com" forward to email "YYY@YYY.com"
On delivery log I have found this:
[2017.12.06] 09:55:04 [01136] Delivery started for [fromEmail] at 09:55:04
[2017.12.06] 09:55:04 [01136] Initiating connection to [serverIP]
[2017.12.06] 09:55:04 [01136] Connecting to [serverIP] (Id: 1)
[2017.12.06] 09:55:04 [01136] Binding to local IP [localeIP] (Id: 1)
[2017.12.06] 09:55:04 [01136] Connection to [serverIP] from [serverIP] succeeded (Id: 1)
[2017.12.06] 09:55:04 [01136] RSP: 220 xxxx ESMTP ready
[2017.12.06] 09:55:04 [01136] CMD: EHLO [serverName]
[2017.12.06] 09:55:04 [01136] RSP: 250-xxx
[2017.12.06] 09:55:04 [01136] RSP: 250-AUTH PLAIN LOGIN
[2017.12.06] 09:55:04 [01136] RSP: 250-SIZE 52428800
[2017.12.06] 09:55:04 [01136] RSP: 250-8BITMIME
[2017.12.06] 09:55:04 [01136] RSP: 250-ENHANCEDSTATUSCODES
[2017.12.06] 09:55:04 [01136] RSP: 250-SMTPUTF8
[2017.12.06] 09:55:04 [01136] RSP: 250 STARTTLS
[2017.12.06] 09:55:04 [01136] CMD: MAIL FROM:< > SIZE=72658
[2017.12.06] 09:55:04 [01136] RSP: 250 2.0.0 OK
[2017.12.06] 09:55:04 [01136] CMD: RCPT TO:<YYY@YYY.com>
[2017.12.06] 09:55:04 [01136] RSP: 501 Invalid command or cannot parse from address
[2017.12.06] 09:55:04 [01136] CMD: QUIT
[2017.12.06] 09:55:09 [01136] Delivery for   to <YYY@YYY.com> has completed (Bounced)
 
The FROM address is empty and email is Bounced!

I test with a "normal" user on CC and I received correctly.
 
This is a big problem for me, can you help me to resolve this issue?
 
I have SmarterMail 16.3.6544

Reply to Thread