SMTP relaying
Question asked by Ton Trommelen - December 4, 2017 at 8:29 AM
Unanswered
Hi,
 
It seems that for some reason my SmarterMail mailserver allows email being send from email-address that are not from the local domains! 
 
Under "Protocols" I have disabled relaying for everybody, but that seems to make no difference.
 
Which settings do I need to make to only allow local verified senders/users to send emails to outside email-address?
 
Thanks!
 

Reply to Thread