Email Retrieval POP username missing
Problem reported by Damir Matešić - October 14, 2017 at 11:00 AM
Resolved
When setting Email Retrieval POP there is only a field to enter the e-mail address (required) but there is no username field. There is a situation that the username is not like the e-mail address (i have this situation). The username is something like "username" not like email@mail.com format.

10 Replies

Reply to Thread
0
Hi SmarterMail support. Are there any news about this issue?
0
Andrea Rogers Replied
Employee Post
Hi Damir,
 
From what server are you attempting to import? From my understanding, you would just need to add the domain of that user after their username. Can you provide more details for why you can't enter the full email address? 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Hi Andrea, are there any update on the issue?
 
thnx
0
Hi Andrea, are there any update on the issue?
0
Andrea Rogers Replied
Employee Post
Hi Damir,
 
What happens when you enter the user's full email address in that field? Does the connection fail? 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Hi Andrea, will you be able to manage this "feature" or i should open a support ticket?
0
Hi Andrea, since you are not responding to me i kindly ask you to give me some explanation when this will be implemented / fixed.
0
Maybe Derek can tell me something more.
2
Matt Petty Replied
Employee Post
I see the issue. Interestingly you can set up a mailbox migration using username but the email retrieval is requiring a full email address. I will make sure this gets corrected by the next release of 16, since this is a 16 only issue.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Matt Petty Replied
Employee Post
I just wanted to provide an update. I've performed this fix and it will be in the next minor.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread