Microsoft Edge and Attachments
Problem reported by John Marx - September 18, 2017 at 1:08 PM
Resolved
Microsoft Edge with v16.3.6467 no longer shows attachments. Our support team is now telling those that call in to use Outlook or to switch to Chrome.
 
This was tested with the latest version of Windows 10 and the latest Fast Track Windows 10.

6 Replies

Reply to Thread
1
Matthew Kides Replied
Employee Post
Hello John,
 
Thank you for reporting this, it will be fixed in our next release.
Matthew Kides
Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Stojan Cergol Replied
same problem ! web mail is not usable.
0
Robert G. Replied
Will we be getting another release Friday?
0
Matthew Kides Replied
Employee Post
Hello John,
 
Just wanted to confirm that this issue is fixed for you in our build from Friday.
 
Regards,
Matthew Kides
Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
John Marx Replied
For myself yes this is fixed. Thanks. We have let the users that also complained that we told to go to Chrome that the matter was fixed. On Saturday we informed them but no one has yet let us know that it has been fixed for them but since we were able to recreate it I would say YES it is fixed. Thank you to you and the team for the fix. I do like right now the weekly updates and a lot of fixes as you do have a great product but have only had a small set back that can be overcome.
0
John Marx Replied
I just got confirmation from the one who reported this initially too us. It is fixed for them as well so I would consider this closed. Thank you.

Reply to Thread