Downgrade from Smartermail 16.X to 15.X
Question asked by Peterg - August 23, 2017 at 4:15 PM
Unanswered
I jumped the gun and upgraded to newer version 16.x than moved over to new server with new Windows server 2012 and Plesk version 17.5.3 Just to find out that version 16 is not supported yet by Plesk. Now I need to make it work so I'm assuming downgrading on new server to 15.x is the way to go. Any Ideas welcome and instructions if different from standard upgrade procedure. Thanks

6 Replies

Reply to Thread
0
Hi Peter. SmarterTools has stated in their version 16x release notes that due to the significant changes in SmarterMail 16.x, you cannot downgrade or restore your installation to previous versions.You would need to have a complete backup of your SmarterMail version 15x installation and then you would need to install it from scratch.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Office: 703.988.3606

Authorized Reseller of SmarterTools Products
Authorized Reseller of Message Sniffer
0
Ok so catch 22 how can I make my version 16.X run under Plesk panel 17.5 that doesn't support Smartermail 16.x
0
I'm not sure if it's possible at this time. According to the Plesk folks, only SM 15x and below are supported right now, but support for SM 16x is planned to be added in one of the next Plesk releases.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Office: 703.988.3606

Authorized Reseller of SmarterTools Products
Authorized Reseller of Message Sniffer
0
After looking at the "downgrade" link above I just thought of something. I have 16.X running on a 2008 server I have new server 2012 and installed 16.X on that and was going to migrate from the 2008 server So I guess the question changes a little If I install 15.X on the 2012 server can I just do a manual Migrate (directory email copy) from 16.x and have it work?
0
Guys... I was able to get clarification about this from the ST staff. They said that when version 16x was first released, there was not way to downgrade. Now, however, downgrading is possible, but not recommended.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Office: 703.988.3606

Authorized Reseller of SmarterTools Products
Authorized Reseller of Message Sniffer
3
Ok  I downgraded to version 15.x had a small hiccup because one of the domains was a "domain alias " but once that was fixed manually in the domainlist.xml everything came together. So bottom line (in my case) Downgrade works fine

Reply to Thread