[15.x] Managing Users
Problem reported by Martin Schaible - June 8, 2017 at 2:30 PM
Submitted
Since version 15.x managing a user is nearly impossible. A change of a property needs also a change of the password. Therefore managing a user gets boring and expensive. My users do not accept this behaviour of SmarterMail.
 
Please provide a quick solution. I'm an educated and adult system engineer living in a democratic and open minded country and i don't need this childish "security feature". Please add a "I'm not an idiot"-button, which disables this stupid crap.
 
Sorry for my sarcastic words, but i need to manage a server fast.
 
cheers
 
Martin

 

2 Replies

Reply to Thread
1
Andrea Rogers Replied
Employee Post
Hi Martin,
 
I'd like to help, but you're a little vague in the functionality you're referring to. What security feature are you referencing, and what exactly are you looking to disable? 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Sean Middlemore Replied
Hi Martin,

I've come across this once. I had Google Chrome autofill the password fields and thus change the password. Do you happen to find it sets the password to the same one each time?

Look into clearing your autofill for SmarterMail in the Chrome settings and see what happens!

Sean

Reply to Thread