Mobile view in Safari on IPhone doesn't show login
Problem reported by Barbara Renowden - May 29, 2017 at 8:29 AM
Submitted
We upgraded to V 16 yesterday and for the most part, it has gone well and only one client had an issue.  However, on the iPhone Safari, the webmail login doesn't show up.  I have several other browsers on the phone like Firefox, Chrome, and one other.  The login page all shows for these other browsers jut not in Safari.  All we get is just a blank white screen.  See image below.
 
Safari Mobile PNg

Barbara Renowden President / Co-Founder Centric Web, Inc. https://www.centricweb.com

8 Replies

Reply to Thread
0
Scarab Replied
Same thing happens in iOS on Apple iPad's.
 
Until there is a resolution from SmarterTools we've been suggesting Opera Mini (although Dolphin works fine too) as an alternative browser...although YMMV with suggesting using a different browser (we've had Apple users literally break down in tears at the suggestion).
0
Shaun Peet Replied
Hi Barbara,

Just as an FYI - I went to mail.centricweb.net on my iPhone and your webmail login came up just fine (after a small delay). I've got an iPhone 6.

Shaun
0
Barbara Renowden Replied
I am on an iPhone 6s but it really shouldn't' matter I just never see the login. Are you sure you are using Safari? Just wondering. Thanks.

Barbara Renowden President / Co-Founder Centric Web, Inc. https://www.centricweb.com

0
Shaun Peet Replied
Yes - everything is standard as far as I know.
0
Ronald Raley Replied
We are experiencing this issue as well. Safari on mobile but unsure of the exact version.
0
Barbara Renowden Replied
I opened a support ticket on this and they are aware of the bug. I have also had various clients complain that it doesn't work on Safari on their MAC as well. I tested it and it does work on my MAC just not on iPhone and iPad for me.

Barbara Renowden President / Co-Founder Centric Web, Inc. https://www.centricweb.com

0
Scarab Replied
Isolated the issue. Users on iOS 9.3.5 cannot load webmail no matter what browser they use. Safari on iOS 10.3 may or may not work but other browsers are fine.
0
Shaun Peet Replied
Strangely enough the empty white screen happened for me today on our own SM16 install. In my case I had Safari open on the login page, then closed the app. Later, I came back to it and hit refresh - white screen. I then hit the "tabs" button and just re-selected the only open tab (SM), and then the login page showed again. It's almost like the browser triggered a "re-draw" when a tab was un-selected and re-selected.

Reply to Thread