Meeting not working
Problem reported by Erik White - May 1, 2017 at 12:12 PM
Being Fixed
Testing group meeting with colleague, logged in as separate users. Meeting created wont show up in other's list of meetings, even if set to public access. Link worked when sent via chat room, and once in the whiteboard doesn't show any markings/isn't responding , the video chat isn't working, and I cannot upload files.

18 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hi Erik,
 
Thanks for the report! Only Workspaces that you create will appear in your Team Workspaces section. Other members can access the Workspace using the invitation link that you send to them via standard group chat or email. That said, I wonder if others would anticipate seeing Team Workspaces for which they're invited in the Team Workspaces section as well. That could be something to consider...
 
For the other items that aren't working, what type of behavior are you seeing? When you click on the Video Conference icon, what happens when you click on "Enter room"? Are you able to draw on the Whiteboard, but your colleague doesn't see your work? Finally, do you get an error message when you attempt to upload an item to Shared Documents or do you not see the option to upload? (Only the Organizer of a Workspace has the default ability to upload files. They then have to enable the ability for everyone or only authenticated users to upload items. Are you the Organizer, or has that ability been enabled for you?) 
 
I'm reviewing Team Workspaces on my test build running 16.0.6330, and I'm not seeing any significant issues at the moment.
 
Thanks!

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Erik White Replied
For now i can only comment on the whiteboard since this happened a few days ago and I cant remember, then we decided to start working with 15.5 enterprise instead until a stable 16 is released, so for the sake of helping out development i'll say that both of us (organizer and other user) are attempting to draw & type to no avail, nothing is showing up on the screen for us or the other person.
0
Jeff Wilson Replied
I'm able to use the whiteboard but clicking on the "Enter Room" does nothing. (Have only tried from a MAC with Chrome.)
0
Andrea Rogers Replied
Employee Post
Jeff, Erik: Which BETA build were you running when you encountered these issues? Do you recall the machine and browser you were using? What about the browser version? Any chance an ad blocker or browser extension is getting in the way?

We've been unable to replicate these issues so far.

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Jeff Wilson Replied
Andrea, I'm using Chrome Version 58.0.3029.96 (64-bit) on OSX 10.12.4. I tried FireFox also 52.1.0 64bit ESR with the same results. I tried installing the appear.in plugin on Chrome without any luck also. The only plugin on both is LastPass and the Amcrest Security CCTV viewer. Hope this helps. SmarterMail Enterprise Edition
Version: 16.0.6327
0
Andrea Rogers Replied
Employee Post
Jeff, Erik,
 
In our BETA build pushed last Friday, there were changes included to the Team Workspace functionality. Can you please provide an update on whether this functionality is now working as intended? We'll get you in touch with the Support Team directly if you're still having trouble with this feature. 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Antonio Siddle Replied
SM v. 16.0.6385
Chrome: 58.0.3029.110 64bit
IE: 11
IIS Server: 8
 
Like others despite users logging into to the workspace only the person who sets up the workspace can use the whiteboard and the participants can not see what is being written or are able to contribute anything to the whiteboard.
 
When clicking on the enter room button for video nothing happens
0
Andrea Rogers Replied
Employee Post
Hi Antonio, can you ensure that you've cleared your cache? Also, please try some of these guidelines for optimization and let me know what you find: http://portal.smartertools.com/kb/a3252/optimize-team-workspaces-video-and-audio-conferencing.aspx

If you're still having trouble, I'd like to get you in touch with the Support Department for direct troubleshooting.

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Antonio Siddle Replied
Hi Andrea

So the system I am using all cache is cleared and the other systems are new builds but cleared the cache anyway

Chrome, Firefox and Opera are the browsers supported by appear.in. As such, these are the browsers we recommend using with Team Workspaces. For more information, refer to the appear.in documentation for What other browsers do you support?

So tested all with Chrome and no difference.  Still failed to see what admin was writing on whiteboard

In order to utilize video conferencing, your browser must support WebRTC. Use the following site to determine if your current browser version supports WebRTC:

Confirmed to run WebRTC on all systems.  Still if I hit the button no response.

Limit the number of browser extensions that are running. In most cases, a quick way to limit extensions is to open an incognito browser window, as extensions do not typically run in ignognito, unless otherwise specified.

Some are fresh builds and have no extensions

Disable any ad blockers for the SmarterMail domain.

Added domain to all exclusions

Ensure you're on a high quality network connection. The faster the network and the higher quality the network connection, the better the appear.in call will be.

Does a 1Gb dedicated Fiber network to a Tier 1 carrier count as a quality network
0
Antonio Siddle Replied
Ok so a bit more info

If I 'allow guest users' the whiteboard works with all users.
If I have this turned off no one except the admin can use the whiteboard but they can upload a document.
Still cannot get video working under any circumstance
0
Antonio Siddle Replied
If I swap from one workspace to another the loading team workspace just hangs there
0
Brian Esperson Replied
As of now, at least what I am seeing, the "Workspaces" are not working. Video chat is iffy at best, I have used the recommended browsers, not one worked for video. Edge seems to work but a number of times clicking on the JOIN button does nothing. I am moving to the new version tonight but can't include the video/conferencing/work spaces as a viable add on until its not only working, bit its stable and reliable.

I have had 12 tests with outside people, they all failed at some point. :(
0
Andrea Rogers Replied
Employee Post
Hey Antonio! I'd like to get you in touch with our support team so we can review this directly. I'm going to start an outbound ticket for you. A support agent will follow up shortly, but when you get the autoresponder, would you please fill out the RSAA?

http://portal.smartertools.com/kb/a1718/remote-server-access-agreements-rsaa.aspx

Thank you!

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Andrea Rogers Replied
Employee Post
Erik, Jeff & Brian,
 
Please let me know if you are interested in reviewing this issue with SmarterTools Support. I'd be happy to create outbound tickets for you as well in order to address Team Workspaces directly. 
 
Thank you,

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Brian Esperson Replied
I would be happy to work with support. Im assuming you can get my info from the login? :)
0
Jorge Euran Graham Replied
Andrea, same problem here, tested in Windows and Mac computers different browsers and versions, the "Enter Room" does absolutely nothing!
0
Jorge Euran Graham Replied
BTW I have the released production version of May 19th... and it still doesnt work!
0
Andrea Rogers Replied
Employee Post
Brian, I saw you already have a ticket going with Support... Jorge, I went ahead and created one for you! Let me know if there's anything else I can help you with here.

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

Reply to Thread