Cannot delete a user
Question asked by JML - February 7, 2017 at 6:18 PM
Answered
Running 15.3.6109
 
One of the admins tried to rename an account.  They copied the display name which contained @domain.com in the username field I assume.... SM renamed that account from user xx to xx@domain.com.  All other usernames are xx format and don't contain @domain.com....  I cannot delete the user in the web interface.  When pulling up the account it gives a different page with fields for domain, active directory user name, etc... basically looks like its every possible field for that page.  When you try to fill it out, it won't save.  You also cannot rename the reconfigured account.
 
 
Is there a way to delete a user manually by editing the files?  I tried deleting the folder and editing the user list but it just comes back...
 
Thanks!
 

5 Replies

Reply to Thread
0
john Replied
Did you find a way to resolve this, I have the same issue. Thanks.
0
JML Replied
I have not. I tried a few different ways to remove it with no luck. So its just sitting there.
0
john Replied
Yep, same here. I deleted a folder in the file, that did nothing and unfortunately, I do not have enough knowledge/experience to delete the relevant text in the Gal Cache text doc or the account list. Surely there is a manual way to remove it.
0
Tony Audet Replied
I too have this issue? Anyone have any ideas? Bug?
0
Ben Gilstrap Replied
Employee Post Marked As Answer
All,

I'm pasting in Rod's answer from the other thread referencing this same issue:

This issue was fixed in SmarterMail 15.7.6390.
  • Fixed: Renaming a user using the email address instead of just the username causes exceptions.
To fix it, please uninstall your current version of SmarterMail 15, and then download and upgrade to our latest release from this location
Ben Gilstrap
Regional Sales Executive
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread