Can't reset admin password
Question asked by Aftab Hussain - 5/4/2016 at 10:09 PM
Smartermail enterprise 14.4
I've followed the following instructions but the default admin / admin isn't getting accepted:
I've tried to remove both lines, I've left the tags and simply removed the values, finally I've also tried setting the username to admin and leaving a blank tag for the password, none of these have worked.
Can someone recommend have to get into smartermail?
Just to add some extra info, I've also seen this thread:
I've tried localhost, but that simply redirects to the server address, I've confirmed it points to an IP on the server itself.
I stopped the smartermail service before editing the file, also performed an iisreset after saving the file.
I also tried Matt Petty's suggestion adding the values he provided and it still won't allow me to login with admin / admin credentials.
Tried IE and Chrome.

1 Reply

Reply to Thread
Aftab Hussain Replied
Turned out this was caused by a IP block, ie where a user can authenticate from, I don't know the details as it was resolved by a colleague.

Reply to Thread