Knowledge base URLs generated from international characters have missing characters
Problem reported by Webio - 9/23/2014 at 3:38 AM
Resolved
Hello,
 
I would like to inform SmarterTools devs that in SmarterTrack URLs generated from knowledge base article titles which has non english are missing this characters english equivalents. IMHO this is not good for SEO.
 
Example:
 
Title: Konfiguracja połączenia z serwerem.....
URL: .../konfiguracja-poczenia-z-serwerem.....aspx
 
as you can see two characters where completely removed from URL and I think this should not be happening.
 
Regards

5 Replies

Reply to Thread
0
Tien Nguyen Replied
I have the same problem.
0
Derek Curtis Replied
Employee Post
If you haven't already, it may be best to submit a Support ticket for this, and grant access to your installation so our guys can get in and take a look. You can also supply Web access so one of our agents can see the issue first hand. Chances are this is a bug in how SmarterTrack is handling international characters so the ticket would be refunded. However, the ticket is the best way to get our support guys inside your install so they can further troubleshoot the issue.

Thanks. 
 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Webio Replied
Can't you just create test article in KB using my example? If no then let me know and I will send you a support ticket.
0
Webio Replied
So ... should I send ticket or wait?
0
Tien Nguyen Replied
Hi,
 
I have upgraded to latest version 10.6.5555.0 but this doesn't work.
I try with some KB article title:
 
1. á1-à2-ạ3-ả4-ã5-â6-ấ7-ầ8-ậ9-ẩ10-ẫ11-ă12-ắ13-ằ14-ặ15-ẳ16-ẵ17
2. é1-è2-ẹ3-ẻ4-ẽ5-ê6-ế7-ề8-ệ9-ể10-ễ11
3. ó1-ò2-ọ3-ỏ4-õ5-ô6-ố7-ồ8-ộ9-ổ10-ỗ11-ơ12-ớ13-ờ14-ợ15-ở16-ỡ17
4. ú1-ù2-ụ3-ủ4-ũ5-ư6-ứ7-ừ8-ự9-ử10-ữ11
5. í1-ì2-ị3-ỉ4-ĩ5
6. đ1
7. ý1-ỳ2-ỵ3-ỷ4-ỹ5

Reply to Thread