SmarterTrack Event Notifications - please add option to only notify the first time
Problem reported by Nathalie V - March 12, 2015 at 10:45 AM
Submitted
For example, I created an event to email me if a ticket is idle for more than 40 minutes.  I get the same alert each notification internal.
 
To go around this I'm testing out using range instead of "greater than 40 minutes", but there are probably other scenarios where since there is no option "notify once" where I can see getting repeated notifications.
 
 

Reply to Thread