Turn off file attachment filtering
Question asked by Serge Baranovsky - 1/22/2015 at 4:05 PM
Answered
How do I turn off file attachment filtering? At least for the email attachments. As in "just ignore the file extension list and allow just any attachment" (and yes, I'm aware of the security implications but with our properly trained support team we are willing to take the risk)
 
The frequent issues we are having is that emails containing other email(s) copy-pasted into them - those attachments get blocked by SmarterTrack with the "The user attempted to send a file through email with an extension that is not allowed: Attachment 1" error note on the ticket. Quite often those .eml or .msg attachments don't even have a name.
 
This issue is described in some detail here - http://portal.smartertools.com/community/a925/mail-as-an-attachement.aspx
 
So, is there any option to allow just any attachment into SmarterTrack?
 
Thanks!

4 Replies

Reply to Thread
1
Employee Replied
Employee Post Marked As Answer
Hi Serge.  This would be possible.  Go to Settings >> System Settings >> General Settings >> Files tab.
Just enter a single period (.) on a new line, then click the save button.  This will allow all file types in extensions.
0
Serge Baranovsky Replied
Thanks! Will give this a go.
0
Thalia Oster Replied
FYI: in version 11.3, I found it here:
Settings >> Security >> Uploads
0
amir bijani Replied
The smarter mail 16.x has extension blacklist. in this case, how to allow all extensions? many type of files are have upload problem, although the blacklist is empty

Reply to Thread