Is there a way to reset the recipient list in Smartermail Auto Response?
Question asked by Dan Horne - December 19, 2014 at 7:40 AM
Unanswered
One of my users is complaining that her "Out of office" auto response is not being delivered to her clients.
 
Looking over the delivery log, I see where the message is being generated for "new" email addresses, but for the important one's it is not.  It appears that they have received an auto response some time in the past but she needs them all to get this notice...
 
Help?
 

2 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hi Dan,
 
The autoresponders have two settings that can be applied to them. Here are the descriptions of these settings found within the online help:
 
Disable responses to indirect mail - By selecting this checkbox, the auto-responder will only be triggered by email sent directly to you. Any email you receive through a mailing list, forward, or an alias will not trigger the auto-responder.
 
Limit responses to once daily - Select this checkbox to ensure an email address only receives the auto-responder message once per day, even if they send you multiple messages. If you disable this option, every email you receive will your auto-responder. It is HIGHLY recommended that you keep this option turned on to avoid the potential of your email address, your domain, or even potentially your entire mail server from becoming blacklisted by an ISP.
 
Your client can try adjusting these settings to be sure that every email receives the out of office response. 
 
I hope this helps!
Andrea Rogers 
Communications Specialist 
SmarterTools Inc. 
(877) 357-6278 
www.smartertools.com
0
Ver: Smartermail Enterprise 12.0
 
Why don't I see the second option in Smartermail Settings?
In the options tab i see (1) Enable auto-responder and (2) Disable responses to indirect mail.
 
The is no "Limit responses to once daily"
 
I'm confused...

Reply to Thread