1
Google Flagging as Deceptive Site
Question asked by Tom Schwarz - 11/30/2023 at 9:31 AM
Unanswered
I've seen this before and thought it was just something odd in the content of the email I was replying to but now we are seeing it in Chrome when we try to login or when I click on New, to create a new email.

Google Chrome is flagging Smartermail WebMail as being a Deceptive Site.  I've not touched any of the Webmail code so it's all base Smartermail so I figure it's nothing I have done.  

Please Help!!!

7 Replies

Reply to Thread
0
Kyle Kerst Replied
Employee Post
Hey Tom! I've seen this before when an HTTPS interface isn't available. Do you have an SSL certificate set up on your web interface and are you accessing it through HTTPS by default? Beyond that the next suspect would be something malicious that was uploaded to the environment, but I think the more likely candidate is something SSL related. Let me know what you find out :)
Kyle Kerst
System/Network Administrator
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Tom Schwarz Replied
Kyle,  Thank you for getting back with me.  SSL is setup and seems to be working fine.  The issue is very inconsistent.  So far I've only seen it on one domain with two users but people don't always report issues.  As long as it was only when I clicked Reply, I just thought it was content in the email.  When it happened to my developer on login and then myself when I clicked New, that really confused me.  If it was something in the Smartermail code, you would think it would be consistent.  in the end, I only see it once every month or two but my developer, I think it's happening more often.
0
Kyle Kerst Replied
Employee Post
You're very welcome Tom, happy to help! That is interesting that its intermittent as well, I wonder if Google spots something that later gets cleaned up? Usually when I see these warnings on the login page though its pointing at an SSL problem because of the username/password fields. The next time you see that happen can you try clicking the lock/settings icon next to the address bar to confirm the certificate is showing as valid at the time? You can also try opening More Tools>Developer Tools>Console and that should show any errors that were seen along the way as well. 
Kyle Kerst
System/Network Administrator
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Ron Raley Replied
Tom, plug it in here my friend. See what you get.

1
Tom Schwarz Replied

I entered the domain by itself, with www. and with mail. and in all cases I got "No available data".  I do this next time I see the issue.  Thanks!!!
0
Tom Schwarz Replied
I take that back.  I was getting the url ready for my developer so he could check it too and refreshed and now I get some info the second time.  I'll dig into that.  Thanks!!!
0
Kyle Kerst Replied
Employee Post
I think (and I don't have proof just yet) that they do a crawl on your site when you submit it to their site for lookup on the history of it. I punched in one of my test sites to see what happens and got a no available data but upon refresh I see No unsafe content found and it shows today as the last time it was scanned. Just wanted to give you a heads up!
Kyle Kerst
System/Network Administrator
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread