2
SM15 Auto-responder
Problem reported by Lennart Eliasson - 7/5/2022 at 10:13 AM
Submitted
We have a problem with Auto-responder
It works only when email is sent from a few persons.
I've tried different settings in Antispam Administration / Options
Auto-Responders:  "Enabled" or "Require message pass SPF if SPF record exists".
It doesn't seem to make any difference.

Question: Do you have to restart Smartermail or Server to activate the changes?

4 Replies

Reply to Thread
0
Tony Scholz Replied
Employee Post
Hello, 

The service and the server do not need to be restarted for the changes to take place. After the changes are saved the config file ( XML for SmarterMail 15.x ) should update the information. 

The messages that fail to trigger the autoresponder., What is the spam score in the headers of the email?

Autoresponders need to be enabled

Next is the spam level exclusions

Next is the users personal settings. 

Please let me know if you. have any questions about what is hear. 

Thank you 
Tony 
Tony Scholz
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Lennart Eliasson Replied
Thanks Tony

Our settings are just as your pictures.
The spam score  is 0
Email from the webmail on the same server always receives an auto-reply. Also from a Google account.
Very strange is that most people who do not get an auto-reply are using Thunderbird.
I have compared the header on these and on those that work but can not see any noticeable difference.
0
Lennart Eliasson Replied
We have just found out that a missing auto-reply from TB is only via our own SMTP server.
Email from Thunderbird sent via another SMTP activates auto-reply correctly.
What can we do to solve it?
0
Lennart Eliasson Replied
Are these settings ok?

Reply to Thread