3
SM 7845: EAS connections aren't reported
Problem reported by Gabriele Maoret - SERSIS - 6/25/2021 at 5:29 AM
Resolved
I have updated SM to  7845 and now EAS works better for my smartphones.

However, I can't see how many accounts are accessing via EAS, cause the server now always reports 0 EAS connections, even if I'm sure there are at least three connections (mine and 2 other test users):


Gabriele Maoret - SERSIS - Head of SysAdmins
Currently manages 3 SmarterMail installations (1 in cloud for SERSIS which provides service to a few hundreds 3rd party Mail Domains + 2 on premise to customers)

4 Replies

Reply to Thread
0
Michael Replied
Very interesting.
1
Gabriele Maoret - SERSIS Replied
UPDATE: it seems that after a few ours the EAS connections table is updated with the correct number of connections, BUT they show up after a while (several hours) and not immediately as espected.
Gabriele Maoret - SERSIS - Head of SysAdmins
Currently manages 3 SmarterMail installations (1 in cloud for SERSIS which provides service to a few hundreds 3rd party Mail Domains + 2 on premise to customers)
1
Andrea Free Replied
Employee Post
Hello all, 

I want to let you know that this issue has been resolved in Build 7852 which is available for download here: 

Andrea Free
SmarterTools Inc.
877-357-6278

www.smartertools.com

2
Gabriele Maoret - SERSIS Replied
OK, seems to be solved, THX!
Gabriele Maoret - SERSIS - Head of SysAdmins
Currently manages 3 SmarterMail installations (1 in cloud for SERSIS which provides service to a few hundreds 3rd party Mail Domains + 2 on premise to customers)

Reply to Thread