4
Outlook displaying incorrect time only on internal emails
Problem reported by Joseph Jones - 3/22/2021 at 6:19 AM
Submitted
Ever since the time change last weekend, Outlook using POP/IMAP/EAS is displaying the time as an hour ahead on internal emails only. It shows the correct time in the preview pane but the wrong time in the main list view pane as shown below.
Domain time is correct, we have no other time issues and this issue is not happening when using MAPI in Outlook. We have horrible issues with MAPI, though, so I am trying to figure out why this is happening for all other protocols. 
Has anyone else had this issue? 

3 Replies

Reply to Thread
0
Bruce Wilson Replied
I just had a client report this exact same issue today. It's only their internal emails that are being sent from within Smartermail that are appearing with incorrect dates when received in Outlook, and like you the date is correct in one view and 1 hour ahead in the other view.
0
Heimir Eidskrem Replied
Having the same problem here.


0
Andrea Rogers Replied
Employee Post
Hi everyone, 

I'm sorry to hear that you're having trouble with your Outlook times. I've been unable to replicate this behavior, and I'd like to look into this some more with a support ticket. To submit a support ticket, please log into SmarterTools.com and click on the menu icon. Then select My Tickets from the menu. When submitting your ticket, please provide the:
  • Protocol being used to sync to Outlook
  • Time zone of user account in SmarterMail
  • Time zone of Outlook client / machine where Outlook is installed
Thank you!

Andrea Rogers
SmarterTools Inc.
877-357-6278

www.smartertools.com

Reply to Thread